FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

So... Bsi sensor bleeding

203 posts
Thanks Meter: 39
 
By darkfangex5, Senior Member on 22nd May 2014, 12:20 PM
Post Reply Subscribe to Thread Email Thread
22nd June 2014, 03:32 AM |#11  
tcb4's Avatar
Senior Member
Thanks Meter: 28
 
More
It gets worse if you enable picture stabilization. Mine has quite a bit in low light, but as FarKeld noted, it all goes away at low iso settings.

Last edited by tcb4; 22nd June 2014 at 03:45 AM.
 
 
22nd June 2014, 05:27 AM |#12  
Junior Member
Thanks Meter: 1
 
More
with picture stabilization ISO goes up to 2000

btw: I'm getting an annoying error "Unfortunately, Gallery has stopped" every time I try to see my photos >
The Following User Says Thank You to FarKeld For This Useful Post: [ View ]
23rd June 2014, 09:17 AM |#13  
Senior Member
Thanks Meter: 85
 
More
Quote:
Originally Posted by FarKeld

with picture stabilization ISO goes up to 2000

btw: I'm getting an annoying error "Unfortunately, Gallery has stopped" every time I try to see my photos >

Try wiping your gallery and media storage data (via Settings). I had the same issue with Gallery and this fixed it.
23rd June 2014, 05:29 PM |#14  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by emuX

Try wiping your gallery and media storage data (via Settings). I had the same issue with Gallery and this fixed it.

it was a corrupted file, I deleted it and now the gallery works good
4th July 2014, 06:13 PM |#15  
tcb4's Avatar
Senior Member
Thanks Meter: 28
 
More
I Just realized how apparent it is in low light video. I guess it was iso noise or no picture at all.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes