Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

So... Bsi sensor bleeding

OP darkfangex5

22nd June 2014, 04:32 AM   |  #11  
tcb4's Avatar
Senior Member
Thanks Meter: 28
 
332 posts
Join Date:Joined: Dec 2011
More
It gets worse if you enable picture stabilization. Mine has quite a bit in low light, but as FarKeld noted, it all goes away at low iso settings.

Last edited by tcb4; 22nd June 2014 at 04:45 AM.
22nd June 2014, 06:27 AM   |  #12  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Feb 2008
with picture stabilization ISO goes up to 2000

btw: I'm getting an annoying error "Unfortunately, Gallery has stopped" every time I try to see my photos >
The Following User Says Thank You to FarKeld For This Useful Post: [ View ]
23rd June 2014, 10:17 AM   |  #13  
Senior Member
Thanks Meter: 85
 
371 posts
Join Date:Joined: Sep 2009
Quote:
Originally Posted by FarKeld

with picture stabilization ISO goes up to 2000

btw: I'm getting an annoying error "Unfortunately, Gallery has stopped" every time I try to see my photos >

Try wiping your gallery and media storage data (via Settings). I had the same issue with Gallery and this fixed it.
23rd June 2014, 06:29 PM   |  #14  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Feb 2008
Quote:
Originally Posted by emuX

Try wiping your gallery and media storage data (via Settings). I had the same issue with Gallery and this fixed it.

it was a corrupted file, I deleted it and now the gallery works good
4th July 2014, 07:13 PM   |  #15  
tcb4's Avatar
Senior Member
Thanks Meter: 28
 
332 posts
Join Date:Joined: Dec 2011
More
I Just realized how apparent it is in low light video. I guess it was iso noise or no picture at all.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes