Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more

Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more
Post Reply

Safe way to shutdown/power down Fire TV?

OP billsam38

3rd July 2014, 12:31 PM   |  #11  
Junior Member
Thanks Meter: 3
 
12 posts
Join Date:Joined: Jan 2007
Quote:
Originally Posted by KillerJoeBR

Which MCE remote do you use? I have one from philips but it doesnt work with my ftv.

Enviado de meu GT-N7100 usando Tapatalk

What gen is it? I heard old mce receivers don't work? My USB receiver is a Phillips/nxp. It came with my zotac mini pc.
3rd July 2014, 01:17 PM   |  #12  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jun 2013
I just got my fire TV, rooted and installed a few apps including the firedtv.
I left it over night and realized it never went into sleep (the front led was on). I was able to put into sleep using a keyboard, but I don't want to keep the keyboard near my fire tv all the time.
Do you guys know what is wrong?
3rd July 2014, 07:08 PM   |  #13  
Senior Member
Thanks Meter: 31
 
131 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by minmao

I just got my fire TV, rooted and installed a few apps including the firedtv.
I left it over night and realized it never went into sleep (the front led was on). I was able to put into sleep using a keyboard, but I don't want to keep the keyboard near my fire tv all the time.
Do you guys know what is wrong?

Try rebooting your box and without loading any external apps, see if it goes to sleep after a certain time. My guest is that an app is still running in the background preventing sleep mode.

When I first installed XBMC that happened too. I found out that XBMC was still running in the background because I didn't properly exit the app. Clicking the home button on the remote just leaves XBMC running in the background. Exit by pressing XBMC power off button and setting the system power saving timer to shut down at a interval during idle works.
4th July 2014, 04:31 PM   |  #14  
Senior Member
Flag Fullerton
Thanks Meter: 31
 
166 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by ETFoneHome

Try rebooting your box and without loading any external apps, see if it goes to sleep after a certain time. My guest is that an app is still running in the background preventing sleep mode.

When I first installed XBMC that happened too. I found out that XBMC was still running in the background because I didn't properly exit the app. Clicking the home button on the remote just leaves XBMC running in the background. Exit by pressing XBMC power off button and setting the system power saving timer to shut down at a interval during idle works.

You can also set the power off setting in xbmc to exit after some idle time value.

Sent from my Nexus 5 using XDA Free mobile app
4th July 2014, 06:32 PM   |  #15  
Senior Member
Thanks Meter: 31
 
131 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by Shinyhead

You can also set the power off setting in xbmc to exit after some idle time value.

Sent from my Nexus 5 using XDA Free mobile app

Yea, that's what I said. It's set to 30mins. Works fine.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Fire TV Q&A, Help & Troubleshooting by ThreadRank