Post Reply

Wifi speed going down to 1mbps

OP ferjilo

8th April 2014, 08:29 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2014
Hi,

I have realized that my wifi connection drops down from more than 20 to only 1 Mbps with my lg g2. It happens with 2 routers and seems that if I reconnect the phone then I go back to more than 20 (and short later in goes down again). Any idea what can be?
9th April 2014, 07:28 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2014
No suggestions on this one? I tried the location services changes with no success. I would say it is some app causing issues, but no idea which one could be...

Quote:
Originally Posted by ferjilo

Hi,

I have realized that my wifi connection drops down from more than 20 to only 1 Mbps with my lg g2. It happens with 2 routers and seems that if I reconnect the phone then I go back to more than 20 (and short later in goes down again). Any idea what can be?

3rd July 2014, 09:26 PM   |  #3  
Member
Thanks Meter: 5
 
65 posts
Join Date:Joined: Dec 2008
More
got exactly the same problem

switching wifi off an on solves the problem for 2 minutes or so. then it drops to 1mbps again. tried different routers.

I figured out that it only concerns internet traffic. LAN traffic remains at full speed.


WHO can help please?
3rd July 2014, 11:02 PM   |  #4  
meangreenie's Avatar
Senior Member
Thanks Meter: 645
 
2,223 posts
Join Date:Joined: Mar 2012
hmmm. wonder if this is the same problem a lot nexus 5 owners have including me.. there's quite a big thread on it in n5 QA section

there's no fix but workaround solutions include running in 2g mode or turning off data when on WiFi and even making a script to do so automatically when entering WiFi areas.



http://forum.xda-developers.com/goog...fi-n5-t2514501
Last edited by meangreenie; 3rd July 2014 at 11:09 PM.
5th July 2014, 12:57 AM   |  #5  
Member
Thanks Meter: 5
 
65 posts
Join Date:Joined: Dec 2008
More
thank you for that interesting link.

unfortunately the solution turning mobile data off didn't worked for me.
I also tried static IP instead of DHCP - no success.

one strange thing, as already mentioned: LAN traffic to my computer works perfectly with max speed. (copying files e.g.)
so, wifi works in principle. It's about internet traffic only.
but which kind of software/hardware is able to distinguish between internet- and local traffic?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank