T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more

XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more

Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more
Post Reply

[Q] Custom Device Status

OP mrcoffee1985

21st June 2014, 04:24 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: Mar 2014
I have rooted my note 3 via towelroot (thank you so much geohot!!!). I have installed exposed framework, supersu, busybox and safestrap. Here is the question: my note switches from device status custom to official. On some boots it will have the custom status icon on screen. Some boots it does not. This corresponds to the system info as well....sometime shows custom and sometimes official. Why is this? Its no big deal i'm just curious. Thanks.
21st June 2014, 05:18 PM   |  #2  
440bro's Avatar
Senior Member
Flag Cleveland ROCKS!!!
Thanks Meter: 418
 
1,201 posts
Join Date:Joined: Oct 2008
Donate to Me
More
Quote:
Originally Posted by mrcoffee1985

I have rooted my note 3 via towelroot (thank you so much geohot!!!). I have installed exposed framework, supersu, busybox and safestrap. Here is the question: my note switches from device status custom to official. On some boots it will have the custom status icon on screen. Some boots it does not. This corresponds to the system info as well....sometime shows custom and sometimes official. Why is this? Its no big deal i'm just curious. Thanks.

Once you rooted you customized the software. That custom padlock logo is a tattle tale telling on you! I believe your using an xposed module to "fake system status" in order to fool certain people. The xposed module is failing when you see this. It's possible an update, or setting was applied to the module making it fail. Or maybe it's losing it's superuser rights. I had the same thing happen to me. I used triangle away and haven't seen it again. It will surely come back on a factory reset I'm sure.
22nd June 2014, 01:55 PM   |  #3  
note crazy's Avatar
Senior Member
Flag boston
Thanks Meter: 867
 
698 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Thumbs up
This happened to me as well and I know its not the xposed because I checked it. This has only happened 3 times and has not happen in like 4 days I checked my system and it says everything is official it did say custom the 3 times it happened I did do a factory reset and it still says official my question is has anyone found a way to unroot for warranty porpoises? Su will not unroot towelroot from what im seeing ...but if everything says official would you even need to worry about unrooting lol I mean if u just factory reset and sent it back I shows no sign of root its all official and no knox tripped ..just a thought ..
22nd June 2014, 04:52 PM   |  #4  
wudien's Avatar
Senior Member
Flag Columbia
Thanks Meter: 14
 
143 posts
Join Date:Joined: Feb 2012
More
Triangle Away
https://play.google.com/store/apps/d...e.triangleaway

Sent from my SM-N900A using XDA Free mobile app
4th July 2014, 08:12 AM   |  #5  
windstrings's Avatar
Senior Member
Thanks Meter: 139
 
461 posts
Join Date:Joined: Nov 2009
Freezing "sysscope " on my sgs4 removed the custom unlock boot logo /icon like a charm, however it still bounces back and forth between official and custom on device status when looking.
5th July 2014, 02:42 AM   |  #6  
Senior Member
Thanks Meter: 27
 
158 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by mrcoffee1985

I have rooted my note 3 via towelroot (thank you so much geohot!!!). I have installed exposed framework, supersu, busybox and safestrap. Here is the question: my note switches from device status custom to official. On some boots it will have the custom status icon on screen. Some boots it does not. This corresponds to the system info as well....sometime shows custom and sometimes official. Why is this? Its no big deal i'm just curious. Thanks.

Remove "busy box" file in XBIN system folder. Found this solution on a "Galaxy S4" forum. For a some reason a system keeps some leftovers after the full recovery done. Kinda wrong.
Last edited by jondoe27; 5th July 2014 at 03:25 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes