Quote:
Originally Posted by onestoploser View Post
And they should. KK is now the most up to date. No sense in supporting outdated builds.
I've got a good reason to want the old bootloader supported. Me and any other Page Plus RAZR M/HD user can't yet run the new bootloader. The page Plus programing only works on the old ics radio. The ics radio works fine with all jb versions up to 9.30.1 but apparently this compatibility broke with the new kernel and bootloader on kk.