Sony Xperia Z3 Lollipop Framework Ported to CM12

Android 5.0 for Xperia has a unique look and feel. You don’t have to get a Sony … more

Do You Use Recents as a Task Switcher?

Google introduced a revamped Recents interface with Lollipop in the hopes of making it easier for … more

YU Yureka All-in-One ToolBox (CM12S Only)

This packed toolbox by XDA Senior Member gohel.vishal makes many useful tweaks … more

Sony Xperia Z4 Forum Now Available

Sony’s Xperia line has seen plenty of development on XDA, and now that the Xperia Z4 has been … more
Post Reply Subscribe to Thread Email Thread

[Q] i can have a custom ROM on my SCH-I545?

4th July 2014, 04:24 PM |#11  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
i was checking HyperDrive ROM and is only compatible with MDK Custom Recovery.
but i have "MDF v1.0 Release 2" with Safestrap (root)

i can install Hyperdrive RLS17?

attached screenshot of about phone
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-03-16-48-00.png
Views:	98
Size:	197.2 KB
ID:	2832586  
 
 
4th July 2014, 04:42 PM |#12  
k1mu's Avatar
Recognized Contributor
Flag Virginia
Thanks Meter: 1,592
 
1,925 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by shadowng

i was checking HyperDrive ROM and is only compatible with MDK Custom Recovery.
but i have "MDF v1.0 Release 2" with Safestrap (root)

i can install Hyperdrive RLS17?

attached screenshot of about phone

That's already answered in this thread. From your screenshot:

You have Baseband version NC5, which may mean that you have the NC5 bootloader.
You have Security Software MDF 1.0 release 2. That has nothing at all to do with the bootloader.
The Following User Says Thank You to k1mu For This Useful Post: [ View ]
4th July 2014, 04:50 PM |#13  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by k1mu

That's already answered in this thread. From your screenshot:

You have Baseband version NC5, which may mean that you have the NC5 bootloader.
You have Security Software MDF 1.0 release 2. That has nothing at all to do with the bootloader.

Thank you very much, I thought it was the MDF which stopped me.
5th July 2014, 02:37 PM |#14  
joshm.1219's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 1,650
 
3,885 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by shadowng

i was checking HyperDrive ROM and is only compatible with MDK Custom Recovery.
but i have "MDF v1.0 Release 2" with Safestrap (root)

i can install Hyperdrive RLS17?

attached screenshot of about phone

Hyperdrive isn't only compatible with mdk lol
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes