FORUMS
Post Reply Subscribe to Thread Email Thread

Running anything less than 4.2 ? Soon no more Playstore access !

13th February 2014, 06:51 AM |#1  
OP Senior Member
Flag Edmonton
Thanks Meter: 6
 
More
http://www.theregister.co.uk/2014/02...droid_reports/
 
 
14th February 2014, 03:12 PM |#2  
Senior Member
Thanks Meter: 91
 
More
As I read the article it indicates that Play Store *certification* will not be granted to new devices if not running Android 4.2 and later. That means no more certifications for new Gingerbread devices.
2nd April 2014, 04:59 AM |#3  
Senior Member
Thanks Meter: 119
 
More
Quote:
Originally Posted by TonyBigs

As I read the article it indicates that Play Store *certification* will not be granted to new devices if not running Android 4.2 and later. That means no more certifications for new Gingerbread devices.

+1 including Honeycomb, ICS 4.0.x, Jelly Bean 4.1.2,...

That doesn't imply that already sold old devices with pre-4.2 won't be able to access Play Store... ^^

Very good decision from Google !!!
5th July 2014, 04:37 PM |#4  
Junior Member
Thanks Meter: 3
 
More
Talking is that good
is that mean if devices not running Android 4.2 and later no more certifications for new Gingerbread devices
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes