FORUMS

Need stock X10 ROMs

5 posts
Thanks Meter: 0
 
By MinaretsModder, Junior Member on 4th June 2014, 05:19 AM
Post Reply Subscribe to Thread Email Thread
I need the ftf bundle for either the stock 2.1 or 2.3.3 ROM. It doesn't matter which one.
 
 
6th July 2014, 10:11 AM |#2  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by MinaretsModder

I need the ftf bundle for either the stock 2.1 or 2.3.3 ROM. It doesn't matter which one.

here is a link to a list: http://forum.xda-developers.com/show....php?t=1749426

hope they work
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes