Nova Launcher Update Brings Lollipop Functionality and Feel

One of the most popular third party launcher on Android, Nova Launcher, has just … more

Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more
Post Reply

Camera startup lag? (KK)

OP nirurin

25th June 2014, 09:57 PM   |  #21  
Member
Flag Leeds, UK
Thanks Meter: 6
 
40 posts
Join Date:Joined: Mar 2012
More
Same here. Black screen for few seconds. Its really annoying. Reboot does helps but next day or atfer using camera few times its happening again. Also sometimes its appear to work properly but when trying to take a pic it says that camera is not available.
26th June 2014, 12:26 AM   |  #22  
aigaming's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 230
 
933 posts
Join Date:Joined: Oct 2011
More
This needs to be reported to sony so they can fix it in future kk releases...
6th July 2014, 07:33 PM   |  #23  
Senior Member
Thanks Meter: 61
 
495 posts
Join Date:Joined: Mar 2010
yep having the same issue here.. im running stock 4.4.3 rooted so it shouldnt be any rogue software issue


a quick band-aid fix is to goto App Settings and clear the cache for the main camera app.. it slows down again after while though
6th July 2014, 07:47 PM   |  #24  
Member
Thanks Meter: 14
 
44 posts
Join Date:Joined: Jun 2014
More
I had this problem the other day I think just after installing Google camera once I'd uninstalled it camera started working fine.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Compact Q&A, Help & Troubleshooting by ThreadRank