True Silent Mode for Lollipop – XDA Xposed Tuesday

The post True Silent Mode for Lollipop XDA Xposed Tuesday appeared first on … more

List of Edge Panel Compatible Apps

more

Google Announces Plans for Projects Titan, Loon and Link

The post Google Announces Plans for Projects Titan, Loon and Link appeared first on … more

Here’s What the HTC One M9 Camera Can Do

more
Post Reply

Camera startup lag? (KK)

OP nirurin

25th June 2014, 10:57 PM   |  #21  
Member
Flag Leeds, UK
Thanks Meter: 7
 
47 posts
Join Date:Joined: Mar 2012
More
Same here. Black screen for few seconds. Its really annoying. Reboot does helps but next day or atfer using camera few times its happening again. Also sometimes its appear to work properly but when trying to take a pic it says that camera is not available.
26th June 2014, 01:26 AM   |  #22  
aigaming's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 239
 
951 posts
Join Date:Joined: Oct 2011
More
This needs to be reported to sony so they can fix it in future kk releases...
6th July 2014, 08:33 PM   |  #23  
Senior Member
Thanks Meter: 61
 
507 posts
Join Date:Joined: Mar 2010
yep having the same issue here.. im running stock 4.4.3 rooted so it shouldnt be any rogue software issue


a quick band-aid fix is to goto App Settings and clear the cache for the main camera app.. it slows down again after while though
6th July 2014, 08:47 PM   |  #24  
Member
Thanks Meter: 15
 
47 posts
Join Date:Joined: Jun 2014
More
I had this problem the other day I think just after installing Google camera once I'd uninstalled it camera started working fine.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes