Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,077 Members 37,934 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [GALAXY S4 i9305 4.4.2] WiFi won't turn on -

Tip us?
 
Repulsa
Old
#31  
Repulsa's Avatar
Recognized Contributor
Thanks Meter 1,943
Posts: 1,833
Join Date: Nov 2010
Location: Your Mom's crib

 
DONATE TO ME
Quote:
Originally Posted by fllipper View Post
Thanks man for trying! Really nice of you! Now I tried to flash I9505XXUEML6_WiFi_FIX_NON-HLOS and Odin wouldn't connect
<ID:0/019> Odin v.3 engine (ID:19)..
<ID:0/019> File analysis..
<ID:0/019> SetupConnection..
<ID:0/019> Can't open the serial(COM) port.

Tried to flash some other stuff and seems like I can't flash anything anymore! Do you know why this happened? looks like download mode doesn't work anymore!
Thanks !
Pull your Battery for 10 sec and Put it back and press and hold power+Volumedown then flash away. and try to change the Cables/Ports
 
Quote:
That awkward moment when you're reading this comment and can't stop reading because you are so intrigued by it,that you keep reading,and then you realize it says nothing important.

Disclaimer "Proceed with extreme caution as i take no responsibility for any damages to your phone. Do it at your own Risk"

All 4.4.2 GT-I9505 Modem / LTE / Bootloader

The Following User Says Thank You to Repulsa For This Useful Post: [ Click to Expand ]
 
drewkelly
Old
#32  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Nov 2010
Default Samsung Galaxy S4 Verizon 4.4.2 WiFi won't turn on - fixed!

Removing the small screws and detatching the Grey back panel and reassembling fixed it! Found the fix on YouTube.
 
bborko
Old
#33  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: May 2009
Hi all!

I've been searching for the solution to my problem but it seams that it is unique. Anyone who had similar issue was on unofficial rom, didn't flash correctly, was rooted or knox warranty void.

Anyway, my I9505 ITV, after official kies update from 4.2.2 to 4.3 lost wifi. Icon goes to gray/green and back to only gray - disabled.

As kies didn't want to update it to 4.4.2 (I thought upgrade would fix the wifi issue), I downloaded and flashed the newest official 4.4.2 (at the time - I9505XXUFNB8) for it with odin. All went smooth and I got kitkat on my s4 but still no wifi. Today kies informed me about the newest 4.4.2 (I9505XXUGNF1), I flashed it, done factory reset/clear cache again but still nothing.

*#1234# gives me

AP: I9505XXUGNF1
CP: I9505XXUGNF1
CSC: I9505ITVGNF1

meaning (at least I think so), everything (and LTE) flashed correctly, right? Everything else on the phone works, just wifi can't be enabled.

I would gladly trip knox if it would fix my wifi 100%, but would like to avoid tripping it just to try 100 potential solutions because there is a small chance that I can repair the phone under warranty.

So, I have 3 questions:

1) is it possible to fix my wifi without tripping knox?
2) is it possible to fix wifi with tripping knox?
3) or is it hardware failure?

Thank you on your ideas and possible solution!
 
chronus_exodus
Old
#34  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Jun 2012
Hi guys, I rooted my GS4 today. Tried the latest cyanogenmod but it wasn't working well so I reflashed the stock firmware. After that I wasn't able to turn on wifi, it was light green and then grey. I tried to flash files from this topic as suggested but it didn't help. Now I can't even click on wifi, it won't turn on at all. I'm a bit desperate. Please help
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes