Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,698 Members 50,067 Now Online
XDA Developers Android and Mobile Development Forum

Deb issue: Data slow to enable on custom ROMs.

Tip us?
 
TheBKBurger
Old
#1  
Member - OP
Thanks Meter 4
Posts: 32
Join Date: Feb 2012
Location: Detroit
Default Deb issue: Data slow to enable on custom ROMs.

I have been having a really annoying issue with my data. It seems that on non stock ROMs, my data is very very slow to enable. Anytime I switch between WiFi and data, my data takes about 5 minutes to actually display LTE and the top and doesn't work until it says so.

Am I missing something? Help please!
Phone: - Nexus 5 - 4.4.3, CarbonROM w/ ElementalX & Xposed
Tablet: - Nexus 7 - 4.4.2, Stock (Rooted)

Past Tablets:
Asus Transformer TF300T

Past Phones:
Samsung Galaxy S3, iPhone 4s, HTC Inspire 4G, iPhone 3G, Blackberry Torch, Blackberry Curve
 
TheBKBurger
Old
#2  
Member - OP
Thanks Meter 4
Posts: 32
Join Date: Feb 2012
Location: Detroit
Anyone? I'm desperate.
Phone: - Nexus 5 - 4.4.3, CarbonROM w/ ElementalX & Xposed
Tablet: - Nexus 7 - 4.4.2, Stock (Rooted)

Past Tablets:
Asus Transformer TF300T

Past Phones:
Samsung Galaxy S3, iPhone 4s, HTC Inspire 4G, iPhone 3G, Blackberry Torch, Blackberry Curve
 
TheBKBurger
Old
#3  
Member - OP
Thanks Meter 4
Posts: 32
Join Date: Feb 2012
Location: Detroit
Please, anyone help me out here. Jesus.
Phone: - Nexus 5 - 4.4.3, CarbonROM w/ ElementalX & Xposed
Tablet: - Nexus 7 - 4.4.2, Stock (Rooted)

Past Tablets:
Asus Transformer TF300T

Past Phones:
Samsung Galaxy S3, iPhone 4s, HTC Inspire 4G, iPhone 3G, Blackberry Torch, Blackberry Curve
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes