Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,816 Members 39,109 Now Online
XDA Developers Android and Mobile Development Forum

[Fix][i9500,i9505,i9505G,i9506][ExtSdCard Write Issue][Kitkat 4.4.2][NB3] - Rooted

Tip us?
 
limpeon
Old
#41  
Junior Member
Thanks Meter 0
Posts: 18
Join Date: Jun 2013
Quote:
Originally Posted by rk.galaxys2 View Post
AP: I9505XXUFNAD CP: I9505XXUFNAD CSC: I9505OXXFNA2 (rooted)

I have EXTSDCARD access. My GO backup and Titanium backup don't have access to external SD card.

I updated my rooted 4.2.2 firmware to 4.4.2 kitkat and rooted using chainfire's CF-Auto-Root. Then I installed folder mount and my GoBackup and TB is working fine, Im also able to move app to SD as well. Until I i used Lucky Patcher's "Removed all odex files" and "Clear dalvik-cache and Reboot"

I tried adding <group gid="media_rw" /> and installing folder mount but the problem still the same. I even do "wipe and reset to factory settings", re-flash original firmware and then rooted. Still no luck.

I browse for a possible solution and tried but no success.

I need help.
Try once with dr.Ketan utilities
http://forum.xda-developers.com/show....php?t=2684177
data fix and int sd fix... try and let me know.... actually even ive hav same problem now....Before it had worked for me...
 
N1NJATH3ORY
Old
#42  
Senior Member
Thanks Meter 29
Posts: 331
Join Date: Aug 2010
Sorry people i know this is a bit of topic, whats the best way to root my i9500 E300S 4.4.2 ? Thanks people
 
scribbclubber
Old
#43  
scribbclubber's Avatar
Senior Member
Thanks Meter 28
Posts: 304
Join Date: May 2009
Location: vacoas
Can this fix my problem to copy or move any files or folders to my 64gb sd card ?

As i can copy data from sd to internal storage but can't copy or move files from internal to ext sd card

Sent from my GT-I9500 using XDA Free mobile app
Lionel.
 
xxnurrexx
Old
#44  
Junior Member
Thanks Meter 4
Posts: 23
Join Date: Jul 2011
I have a Custom Rom installed on my S4 everything works when i use my Phone ( Editing mp3 tags and other Files )
But when my phone is connected to my computer i cant edit the same mp3 file tags anymore on my pc. IŽd like to edit Files on my Pc because its much more comfortable Is there a possibility to fix this?

Newest C-Rom
Sandisk 32GB Class 10
i9505
 
Android Noobie
Old
#45  
Senior Member
Thanks Meter 18
Posts: 254
Join Date: Jun 2012
Location: Melbourne
Quote:
Originally Posted by itsme_4ucz View Post
Hi everybody this will solves TB Backup Problem and 5 other issues which is in KiKat Ver Rom's official ones too, works on both all S4 Versions i950.........

<permission name="android.permission.READ_EXTERNAL_STORAGE" >
<group gid="sdcard_r" />
<group gid="media_rw" />
</permission>

<permission name="android.permission.WRITE_EXTERNAL_STORAGE" >
<group gid="sdcard_r" />
<group gid="sdcard_rw" />
<group gid="media_rw" />
</permission>

<permission name="android.permission.ACCESS_ALL_EXTERNAL_STORA GE" >
<group gid="sdcard_r" />
<group gid="sdcard_rw" />
<group gid="sdcard_all" />
</permission>

or download the file and flash it via recovery
plus set 744 permission on folder mnt/media_rw [You have to set up permission on every boot ???]using root explorer manually

thx
best regards
Can someone please explain how to apply this?
Do I do it through es file explorer or do I have to manually go into each folder and change the name of the file?
I have a Galaxy Note 3 SM-N9005.

Thanks
 
itsme_4ucz
Old
#46  
itsme_4ucz's Avatar
Recognized Developer - OP
Thanks Meter 437
Posts: 861
Join Date: Jul 2007
no only to media_rw folder via any app that can explore root access
.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes