Post Reply

(Resolved)Anyone know why camera is blurry all of a sudden?

OP josh030181

26th June 2014, 12:09 AM   |  #1  
OP Senior Member
Flag Baltimoe,Md
Thanks Meter: 122
 
572 posts
Join Date:Joined: Dec 2010
More
Issue resolved

Sent from my 831C using XDA Premium 4 mobile app
Last edited by josh030181; 26th June 2014 at 01:05 AM.
26th June 2014, 12:20 AM   |  #2  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by josh030181

Im running Bad Boyz v1.2 and flashed the .13 firmware?

It didn't start being blurry until I flashed the firmware but I'm not sure how long after. I have been on Bad Boyz since it was available and never had this issue.

Sent from my 831C using XDA Premium 4 mobile app

Mine did the same thing but it is stock, not even rooted. I have not been able to find a fix yet.
26th June 2014, 12:20 AM   |  #3  
Senior Member
Thanks Meter: 178
 
958 posts
Join Date:Joined: May 2011
Donate to Me
You gotta keep the lens clean

Sent from my 831C using XDA Free mobile app
26th June 2014, 12:22 AM   |  #4  
OP Senior Member
Flag Baltimoe,Md
Thanks Meter: 122
 
572 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by JMB101

Mine did the same thing but it is stock, not even rooted. I have not been able to find a fix yet.

I think this might be a problem, I remember reading on here that someone else's camera did the same thing but I can't find the post.

I guess I'll just go back to stock and take it to Sprint

Sent from my 831C using XDA Premium 4 mobile app
26th June 2014, 12:34 AM   |  #5  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by josh030181

I think this might be a problem, I remember reading on here that someone else's camera did the same thing but I can't find the post.

I guess I'll just go back to stock and take it to Sprint

Sent from my 831C using XDA Premium 4 mobile app

It seems like this is a common issue with no other fix that I can find besides taking it to Sprint. I will post if I find any additional solutions.
26th June 2014, 12:43 AM   |  #6  
OP Senior Member
Flag Baltimoe,Md
Thanks Meter: 122
 
572 posts
Join Date:Joined: Dec 2010
More
Found a fix by searching Google and it really
worked, a drop of water and scrape the lens with the corner of a credit card.

Before and after pics






Quote:
Originally Posted by JMB101

It seems like this is a common issue with no other fix that I can find besides taking it to Sprint. I will post if I find any additional solutions.



Sent from my 831C using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1403739763671.jpg
Views:	273
Size:	58.9 KB
ID:	2817689   Click image for larger version

Name:	1403739788857.jpg
Views:	267
Size:	137.1 KB
ID:	2817690  
Last edited by josh030181; 26th June 2014 at 12:48 AM.
The Following 2 Users Say Thank You to josh030181 For This Useful Post: [ View ]
26th June 2014, 01:05 AM   |  #7  
dandan2980's Avatar
Senior Member
Thanks Meter: 1,005
 
2,479 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by josh030181

Found a fix by searching Google and it really
worked, a drop of water and scrape the lens with the corner of a credit card.

Before and after pics










Sent from my 831C using XDA Premium 4 mobile app

That's great mine has been a little blurry gonna try it when I get home thanks
26th June 2014, 03:41 AM   |  #8  
Granite1's Avatar
Member
Pittsburgh, PA
Thanks Meter: 15
 
58 posts
Join Date:Joined: Dec 2010
More
Mine got foggy too. Keep mine in a case and in my front pocket without anything else. Still got all scratched up. Read HTC has put a coating on the lenses for what ever reason.

I placed a small dab of toothpaste with an even smaller dab of water and rubbed on the lens very lightly. First time almost got it 100%, second time did it. Pulled the coating off nicely. Pictures are really clear again.

I've also read rubbing alcohol and Q-tips will do the trick.
7th July 2014, 04:27 AM   |  #9  
dincdoes.me's Avatar
Senior Member
Flag Traverse City
Thanks Meter: 212
 
1,357 posts
Join Date:Joined: May 2011
More
Sweet I'm not crazy then it does have a coating on it
7th July 2014, 06:33 AM   |  #10  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
camera film
Thanks for the great tip....it worked like CHARM,


I'm Sporting the HTC ONE M8 TOTALLY MODDED
Viper Onem8 Rom
Elemental X kernal
custom boot & down Animations
Custom boot sound, 15 second interval of TOOLS song JAMBI
Harmon Kardon Upgrade
Viper4Android FX Sound Enhancer
S-Off
Developer banner removed
TWRP

And I'm currently working on a randomize app/apk that will allow a different boot sound every time the device starts...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes