Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,594 Members 53,944 Now Online
XDA Developers Android and Mobile Development Forum

Downgrade Note 2 from 4.3 to 4.1.2

Tip us?
 
Baller231
Old
(Last edited by Baller231; 9th April 2014 at 10:37 AM.)
#1  
Junior Member - OP
Thanks Meter 7
Posts: 23
Join Date: Apr 2014
Default Downgrade Note 2 from 4.3 to 4.1.2

Downgrade from 4.3 to 4.1.2. I have done this with 100% Success
If you are having any problem in 4.3 like back and menu buttons ( capacitive buttons) not working or any other issues.

BACKUP everything. (Important)

Turn ON USB Debugging mode and Unknown sources.

First ROOT your phone.

(FOR N7100 Note 2 use CF-Auto root, here is the link.
http://download.chainfire.eu/264/CF-...xx-gtn7100.zip
NOTE: Knox and Binary Counters will get Triggered and your Warranty will be VOID.
Donwload CF-Auto root to your computer. Then boot your phone into Download mode. Open Odin. Connect your phone to computer. Click PDA and load CF-Auto root and click Start button. Let the process finish and your phone will reboot. You will see SuperSU icon on your phone).

Open Playstore and Update SuperSU. Open SuperSU and it will give a message to disable KNOX. Click YES/Ok.

Then install Titanium backup root from Playstore. Open it, go to backup/restore tab.
Find,
1.com.sec.enterprise.knox.attestation
2.com.sec.knox.eventsmanager
3.KLMS Agent
4.KNOX
5.Knox Notification Manager
6.KNOX Store

Go to each one of it and Uninstall them.

Next restart your phone.

*VERY IMPORTANT* Now Backup your efs folder by using EFS Professional on you computer. OR any other efs backup App on phone and copy efs backup files to an External sdcard or pc.
(Link: http://d-h.st/Gfo ). Because your imei number will be changed after downgrading. You can easily restore it later.

Now install Mobile Odin Pro from Playstore on your phone. Here is the link.
https://play.google.com/store/apps/d...mobileodin.pro

*IMPORTANT* DO NOT flash firmware for downgrading with Computer Odin as it will NOT work and it will FAIL. *ONLY Mobile Odin Pro from Playstore will work.

Copy your 4.1.2 firmware to your phone. Next Open Mobile Odin Pro on your phone and let it download some necessary files from internet.
When done, click on Open file and select the firmware. After loading the firmware scroll down and UNCHECK EverRoot (because it cause problems). Then click on FLASH Firmware.

*IMPORTANT* If your phone get stuck on samsung logo. Go into recovery mode by pressing Home+Power+Volume UP keys together for 15 seconds. Click Factory wipe/data and then Wipe Cache. Then Reboot.
Now check your imei by *#06#. If imei is changed then restore it from EFS Professional.
The Following 3 Users Say Thank You to Baller231 For This Useful Post: [ Click to Expand ]
 
kondaskondas
Old
#2  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Aug 2013
Thanks!, really helpful.

For those trying to flash firmware you can't use a .zip has to be a .tar.md5
 
hilmi79
Old
#3  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Feb 2009
Location: Punggol
Many thanks! Worked for me on Note 2 LTE N7105. Cheers!
 
Murad Ali
Old
(Last edited by Murad Ali; 6th July 2014 at 09:37 AM.)
#4  
Murad Ali's Avatar
Member
Thanks Meter 30
Posts: 49
Join Date: Aug 2013
Location: Sinsheim, Almanya

 
DONATE TO ME
Thanks very good my friend +++
 
Spooty
Old
(Last edited by Spooty; 7th July 2014 at 01:14 PM.)
#5  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Apr 2009
"Click PDA and load CF-Auto root and click Start button. Let the process finish and your phone will reboot."

This part does not work on my GT-N7100.

Followed step by step and it when clicking Start it instantly states Succeeded 0/0 Failed 0/0. After this Play Store said SuperSU was installed on the device, but the application was not installed on the device. I had to try to manually install it from Play Store which worked but obviously it can't do anything because KNOX or something is still blocking it. Yes I was definitely in Download mode.

I've disabled KNOX and removed everything as a device admin except for Samsung Kies. All I want is to go through the supposed simply step by step Cyanogen install and I'm hitting roadblocks at almost every turn. For some reason I can't update to the latest policy when prompted during the installation because either it can't connect to the server or because I am already on the latest policy. Attempted clearing all this and resetting it but to no avail.

EDIT: Weirdly this seems to be working now. Waiting on Get PIT for mapping... Will see how this goes.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes