Post Reply

[Q] 4.4.2 WiFi won't turn on

OP DownExtreme

14th June 2014, 06:59 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jun 2014
Please help, when I try to turn on the wifi, it just automatically turns itself off instantly. I currently don't have it connected to service as I just bought it off ebay. I want to see if there is a way to fix it before contacting the seller and asking for a refund. My phone details:

Model Number: SGH-M919
Android Version: 4.4.2
Baseband Version: M919UVUFNB4
Kernel Version: 3.4.0-540242
Build Number: KOT49H.M919UVUFNB4
SE for Android Status: Enforcing
Security Software version: MDF v1.0 Release 2

The baseband version when I got it was M919UVUAMDB and I managed to update it using a guide on this site.
I have tried restoring to factory settings but it still won't turn on. Thanks in advanced.
15th June 2014, 12:34 AM   |  #2  
Joku1981's Avatar
Senior Member
Thanks Meter: 558
 
1,811 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Dial *#1234# and attach one screenshot of what appears.
Last edited by Joku1981; 15th June 2014 at 12:37 AM.
15th June 2014, 01:18 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Joku1981

Dial *#1234# and attach one screenshot of what appears.

"Not registered on network"
15th June 2014, 07:28 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jun 2014
would rooting and installing a custom rom fix this? If so, which is compatible with my firmware and baseband? I am kind of new at this flashing phones thing, but I am pretty tech savvy and would understand what to do.
15th June 2014, 07:47 AM   |  #5  
Senior Member
Flag Portland
Thanks Meter: 106
 
471 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by DownExtreme

would rooting and installing a custom rom fix this? If so, which is compatible with my firmware and baseband? I am kind of new at this flashing phones thing, but I am pretty tech savvy and would understand what to do.

Go into recovery and factory reset...if it doesn't work, ask for a refund. Good luck.

Sent from my GT-I9505G using XDA Premium 4 mobile app
15th June 2014, 05:18 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by nivekx9

Go into recovery and factory reset...if it doesn't work, ask for a refund. Good luck.

Sent from my GT-I9505G using XDA Premium 4 mobile app

already tried this :/
7th July 2014, 03:14 PM   |  #7  
Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Sep 2012
More
im also having the same problem.. my wifi only works when i factory reset phone. if i turn the phone off and on and try using the wifi it wont turn on anymore..also on 4.4.2 any ideas
7th July 2014, 03:51 PM   |  #8  
Kriptik210's Avatar
Senior Member
Crystal River
Thanks Meter: 154
 
578 posts
Join Date:Joined: May 2013
More
Are you stock or on a custom ROM?

Sent from my GT-I9505 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes