ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone starts lagging, hanging, does not stop.

OP sovauthority

15th May 2014, 04:14 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2013
My VS980 for the third time now randomly started lagging and hanging. By that I mean the main watch on accuweather hangs, sending text messages and downloading hangs, and just switching through home screens and app list the screen freezes and then unfreezes. Apps barely boot and social, calendar widgets do not update, and typing freezes after every word for about 3 seconds. Restart and safe mode do not fix this problem. The previous 2 times I did a hard reset but it seems to only fix the issue for about 5-7 days, but those are annoying, so is there any other solutions or anyone aware of this such type problem?
Last edited by sovauthority; 15th May 2014 at 04:31 PM.
15th May 2014, 06:52 PM   |  #2  
Senior Member
Thanks Meter: 59
 
149 posts
Join Date:Joined: Jan 2012
More
Is there some certain program you keep re-installing that could be causing issues? Have you tried any custom roms?
15th May 2014, 07:10 PM   |  #3  
Senior Member
Flag San Francisco
Thanks Meter: 87
 
986 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by madasalizard

Is there some certain program you keep re-installing that could be causing issues? Have you tried any custom roms?

Definitely sounds like a rogue program running in the background. My advice is for you to do a hard reset, then install apps one at a time (run it, of course), and find out which program is causing an issue. An alternative is that you google each app to see if others using the same apps have issues.
15th May 2014, 11:15 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2013
I got this phone recently from insurance, could it be something in Kernel issue or something else? I did another hard reset, I'll look out for any apps, but it happened randomly without any downloads or installs. I have no custom roms, and I only have news apps and 3 games from EA.

Question - Could this possibly be spawned by originally having rooting problems? The phone was sort of frozen on my first root attempt for some unknown reasons, the command box suddenly froze and the android icon was frozen, I had to restart my phone and attempt root again even though the previous root attempt started and was cut off, and the first time the lag issue happened was the next day. Do you think I should try un-rooting and re-rooting my phone? Or is that irrelevant.
16th May 2014, 08:18 AM   |  #5  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: May 2014
More
Past oomberr
Are you running any custom roms, kernel, mods? Recovery installed?
8th July 2014, 01:18 AM   |  #6  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Possibly a modem problem
I had this problem on my G2, and changing my modem seemed to fix it. I was using EUR KK modem even though I'm in the Middle East. Try changing to your region specific modem and then it can fix it, a dalvik/normal cache wipe can help. If all fails then try wiping, or switching roms.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes