Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,073 Members 40,859 Now Online
XDA Developers Android and Mobile Development Forum

[MOD] HDXPosed 1.3 : signature check, play store, downloads, wallpaper fix...

Tip us?
 
louvega
Old
#81  
Junior Member
Thanks Meter 0
Posts: 12
Join Date: Jul 2008
Quote:
Originally Posted by blade22 View Post
corrupt downloaded file...redownload

Yeah... there's a lot more going on than that. No matter what I can't install the Google apps and I can't change permissions on the system/apps folder either no matter what I try. And, even weirder, I have superuser and root check basic installed and it says that I have root, but I still can't get the Google apps installed. It's like a partial root or something. Very weird. I'm sure the file isn't corrupt - I've tried it quite a few times and no success. Any other suggestions?
 
Cpasjuste
Old
#82  
Senior Member - OP
Thanks Meter 861
Posts: 626
Join Date: Jun 2007
Quote:
Originally Posted by louvega View Post
Yeah... there's a lot more going on than that. No matter what I can't install the Google apps and I can't change permissions on the system/apps folder either no matter what I try. And, even weirder, I have superuser and root check basic installed and it says that I have root, but I still can't get the Google apps installed. It's like a partial root or something. Very weird. I'm sure the file isn't corrupt - I've tried it quite a few times and no success. Any other suggestions?
Are you using safestrap ? If so restore a stock backup to ROM slot and start again from scratch.
 
conan1600
Old
#83  
conan1600's Avatar
Senior Member
Thanks Meter 200
Posts: 571
Join Date: Jan 2011

 
DONATE TO ME
Quote:
Originally Posted by louvega View Post
Yeah... there's a lot more going on than that. No matter what I can't install the Google apps and I can't change permissions on the system/apps folder either no matter what I try. And, even weirder, I have superuser and root check basic installed and it says that I have root, but I still can't get the Google apps installed. It's like a partial root or something. Very weird. I'm sure the file isn't corrupt - I've tried it quite a few times and no success. Any other suggestions?
First, don't install superuser and SuperSU at the same time. Uninstall superuser, it works best with CM. Go into supersu and clear out the app permisions for es file explorer, in the settings tab of supersu make sure ENABLE SUPERSU is ticked. Second when downloading if you have es file manager installed you should get a query about download with this or that or es file downloader. Download it with es file downloader. Make sure you have USB debugging ticked in settings as well as apps from unknown sources. If you still get parse errors one easy way to fix them almost always is to side load google drive. Transfer the file to google drive then install from drive. Works almost all the time.
Galaxy Tab Pro 8.4 - Rooted/Exposed
Kindle Fire HDX 8.9 - Rooted/Exposed
HP Slatebook 10 X2
Nexus 7 2013 - CM 10.2
Samsung Galaxy Note 8.0 - (R)
Samsung Galaxy Note 10.1 - Rooted - 1.6GHz OC
Nook HD+ - CM 10.1 (R)
Asus Transformer TF300T - Clean Rom 3.0.4 (R)
Acer A210 - Stock (R)
Samsung Galaxy Tab - CM 10 (R)
Barnes & Noble Nook Color - CM9 (R)
LG G3
Samsung Galaxy Note 3 (R)
LG Optimus G Pro Rooted, Exposed (R)
Motorola Atrix 4g -TopSmarts 2.3 (R)
HTC Hero - CM7 (R)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes