FORUMS

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more
Post Reply Subscribe to Thread Email Thread

cant install driver of flashboot/fastboot

5th June 2014, 05:50 AM |#1  
OP Member
Thanks Meter: 1
 
More
Guys, i installed flashtool and from there i installed the driver. But as i connect my xperia s in fastboot/flashboot,my pc doesnt recognize my phone.
I have windows 8.1. I already disabled the driver signature and Installed the driver.
Can anyone help me???
 
 
5th June 2014, 06:30 AM |#2  
Mirhawk's Avatar
Senior Member
Thanks Meter: 375
 
More
Quote:
Originally Posted by shirish893

Guys, i installed flashtool and from there i installed the driver. But as i connect my xperia s in fastboot/flashboot,my pc doesnt recognize my phone.
I have windows 8.1. I already disabled the driver signature and Installed the driver.
Can anyone help me???

Try installing the Sony Update Service, it will install the necessary drivers.
5th June 2014, 07:09 AM |#3  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Mirhawk

Try installing the Sony Update Service, it will install the necessary drivers.

there is no xperia s in update service
5th June 2014, 01:22 PM |#4  
Mirhawk's Avatar
Senior Member
Thanks Meter: 375
 
More
Quote:
Originally Posted by shirish893

there is no xperia s in update service

Search properly.
Attached Thumbnails
Click image for larger version

Name:	sus_p.png
Views:	29
Size:	117.5 KB
ID:	2781864  
5th June 2014, 11:49 PM |#5  
andacro's Avatar
Senior Member
Thanks Meter: 22
 
More
Tried to get it working in 8.1 too, but had to give up and install Windows 7 again. The PdaNet method always work.
6th June 2014, 04:29 AM |#6  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by shirish893

there is no xperia s in update service

Quote:
Originally Posted by Mirhawk

Search properly.

Quote:
Originally Posted by andacro

Tried to get it working in 8.1 too, but had to give up and install Windows 7 again. The PdaNet method always work.


anyways,
i too installed windows 7 and it works properly
The Following User Says Thank You to shirish893 For This Useful Post: [ View ]
6th June 2014, 05:14 PM |#7  
andacro's Avatar
Senior Member
Thanks Meter: 22
 
More
Windows 8(.1) sucks yes.
Last edited by andacro; 6th June 2014 at 06:06 PM.
8th July 2014, 09:31 AM |#8  
andacro's Avatar
Senior Member
Thanks Meter: 22
 
More
Finally got it working. Microsoft has released a Sony ADB update. Installed the Flashtool-drivers and ran MS-update, and it worked.
8th July 2014, 02:14 PM |#9  
Mirhawk's Avatar
Senior Member
Thanks Meter: 375
 
More
Quote:
Originally Posted by andacro

Finally got it working. Microsoft has released a Sony ADB update. Installed the Flashtool-drivers and ran MS-update, and it worked.

Glad You got it working. If You could post which update patch from Microsoft helped You out, it would be beneficial for others too!
8th July 2014, 06:55 PM |#10  
andacro's Avatar
Senior Member
Thanks Meter: 22
 
More
Thanks! Sony sa0103 ADB Interface Driver.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes