Post Reply

[Help] Unrooting Samsung Galaxy S3 urgent!

OP GS3User15

24th June 2014, 06:51 PM   |  #21  
Member
Flag Lexington, KY
Thanks Meter: 31
 
92 posts
Join Date:Joined: Mar 2013
As for the Knox problem, just flash the DE-SAMSUNGNIZER_KNOX_REMOVAL_SCRIPT_V1.0.zip I posted earlier to remove Knox
24th June 2014, 07:06 PM   |  #22  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,395
 
9,095 posts
Join Date:Joined: May 2011
Donate to Me
More
Quote:
Originally Posted by GS3User15

Okay. I'll download the 4.3 firmware. This is weird cause last time I unrooted, I did so while flashing a ln older version. Or maybe I was mistaken. I'll see what I can do with the new firmware and tell you guys how it turns out. Wish me luck!

Sent from my SGH-T999 using XDA Free mobile app

Good Luck!

The inability to downgrade didn't become an issue until 4.3. So if you were on anything older when you last did so, it would've worked fine.
The Following User Says Thank You to DocHoliday77 For This Useful Post: [ View ]
24th June 2014, 07:09 PM   |  #23  
OP Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by DocHoliday77

Good Luck!

The inability to downgrade didn't become an issue until 4.3. So if you were on anything older when you last did so, it would've worked fine.

That makes so much sense. Cause when I was in 4.1.2 I downgraded to 4.0.1 easily with no trouble. Thanks for the tips. I'm waiting on the new download as we speak!

Sent from my SGH-T999 using XDA Free mobile app
24th June 2014, 08:28 PM   |  #24  
OP Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by DocHoliday77

Good Luck!

The inability to downgrade didn't become an issue until 4.3. So if you were on anything older when you last did so, it would've worked fine.

Okay. Downloaded the correct firmware this time. And Odin recognized my phone. All good so far. But now its just been here for the last 10 minutes. Should I be worried or is this normal?

<ID:0/012> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> T999UVUENC2_T999TMBENC2_T999UVUENC2_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
24th June 2014, 08:34 PM   |  #25  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,395
 
9,095 posts
Join Date:Joined: May 2011
Donate to Me
More
You should be able to restart odin at this point as it appears it hasn't started the flash. But if you want to be safe, just wait and after a while it'll fail and you can retry. Check your battery though!
If it shows any partition name in the top left box, don't touch it, but I think your safe as it hasn't said nand write start yet.

---------- Post added at 02:34 PM ---------- Previous post was at 02:33 PM ----------

Make sure kies is uninstalled from your computer btw. It interferes with odin. Also, you can try both odin 3.07 and 3.09.
The Following User Says Thank You to DocHoliday77 For This Useful Post: [ View ]
24th June 2014, 08:50 PM   |  #26  
OP Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by DocHoliday77

Good Luck!

The inability to downgrade didn't become an issue until 4.3. So if you were on anything older when you last did so, it would've worked fine.

Quote:
Originally Posted by DocHoliday77

You should be able to restart odin at this point as it appears it hasn't started the flash. But if you want to be safe, just wait and after a while it'll fail and you can retry. Check your battery though!
If it shows any partition name in the top left box, don't touch it, but I think your safe as it hasn't said nand write start yet.

---------- Post added at 02:34 PM ---------- Previous post was at 02:33 PM ----------

Make sure kies is uninstalled from your computer btw. It interferes with odin. Also, you can try both odin 3.07 and 3.09.

Wow, I am an idiot. I didn't press start! xD Such a noob. Sorry for bothering you. But so far it seems to be going well. Theres a green loading bar at the top where a word "SYSTEM" is. Almost done I think. I'll update you when its done. And lucky me, I am using Odin 3.09 xD
24th June 2014, 09:05 PM   |  #27  
OP Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by DocHoliday77

You should be able to restart odin at this point as it appears it hasn't started the flash. But if you want to be safe, just wait and after a while it'll fail and you can retry. Check your battery though!
If it shows any partition name in the top left box, don't touch it, but I think your safe as it hasn't said nand write start yet.

---------- Post added at 02:34 PM ---------- Previous post was at 02:33 PM ----------

Make sure kies is uninstalled from your computer btw. It interferes with odin. Also, you can try both odin 3.07 and 3.09.

Wohoo! Doc! I think it worked! I stepped out of the room for a second and when I come back the phone is reset and turning back on. I then downloaded root checker and it verified that my phone does not have root! Thank you for all the help! You are a God send I may even attempt to root again now that I know not to try to flash older versions, cause its seems that was the big issue. Thanks again to all!
24th June 2014, 09:54 PM   |  #28  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,395
 
9,095 posts
Join Date:Joined: May 2011
Donate to Me
More
Any time! Glad I could help and happy to hear it seems to be back to normal!
If you do decide to root again, check out Towelroot. It doesnt get any easier than that!
25th June 2014, 03:19 AM   |  #29  
OP Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by DocHoliday77

Good Luck!

The inability to downgrade didn't become an issue until 4.3. So if you were on anything older when you last did so, it would've worked fine.

I will be sure to check it out! Thanks again.

Sent from my SGH-T999 using XDA Free mobile app
9th July 2014, 03:27 AM   |  #30  
Member
Thanks Meter: 3
 
42 posts
Join Date:Joined: Jul 2014
More
Wink
Quote:
Originally Posted by GS3User15

About a month ago I rooted my Galaxy S3 and tried to install CM11. Long story short it did not all work out well because Knox security would not let me install any root apps. And the rumor is that the Galaxy S3 is about to receive the new KitKat update and I would like to unroot the phone before the update arrives so that I can have a chance to install it. I have tried on my own by following some instructions from some websites but so far nothing seems to work. I downloaded the correct firmware from SamMobile and downloaded Odin. When I plug the phone in and start the Odin process everything seems to be going well until a big red "FAIL!" pops up. I'm hoping I don't damage my phone in the process, but so far it hasnt been bricked yet. Please, any help is appreciated.

As far as i know when you root the device SuperSU should of disabled knox security.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S III Q&A, Help & Troubleshooting by ThreadRank