Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,915 Members 37,241 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Katkiss 4.4.2 on TF101G - Hotspot not working

Tip us?
 
gmalex
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Default [Q] Katkiss 4.4.2 on TF101G - Hotspot not working

First of all - great work, I love Katkiss

I run 4.4.2 023 on my old TF101G (took a while) with the 101G kernel and so far it works great.

I was able to make a 3G connection via PPPWidget and can now download / update everything, even through PlayStore.

One problem remains though. The 101G also served as a hotspot for my laptop at work and easily connected it via its own WIFI Hotspot.

The Hotspot can still be setup and activated in KatKiss, however no other phone or PC in range actually detects it....

What am I missing?

Thx in advance for all the help
 
shouthigh
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2014
Quote:
Originally Posted by gmalex View Post
First of all - great work, I love Katkiss

I run 4.4.2 023 on my old TF101G (took a while) with the 101G kernel and so far it works great.

I was able to make a 3G connection via PPPWidget and can now download / update everything, even through PlayStore.

One problem remains though. The 101G also served as a hotspot for my laptop at work and easily connected it via its own WIFI Hotspot.

The Hotspot can still be setup and activated in KatKiss, however no other phone or PC in range actually detects it....

What am I missing?

Thx in advance for all the help
I'm running 4.4.3_29 and seem to be having the same issue. Will try reflashing with the new 4.4.4_30 and try again.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes