Post Reply

[Q] Katkiss 4.4.2 on TF101G - Hotspot not working

OP gmalex

5th June 2014, 08:02 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
First of all - great work, I love Katkiss

I run 4.4.2 023 on my old TF101G (took a while) with the 101G kernel and so far it works great.

I was able to make a 3G connection via PPPWidget and can now download / update everything, even through PlayStore.

One problem remains though. The 101G also served as a hotspot for my laptop at work and easily connected it via its own WIFI Hotspot.

The Hotspot can still be setup and activated in KatKiss, however no other phone or PC in range actually detects it....

What am I missing?

Thx in advance for all the help
10th July 2014, 01:54 PM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by gmalex

First of all - great work, I love Katkiss

I run 4.4.2 023 on my old TF101G (took a while) with the 101G kernel and so far it works great.

I was able to make a 3G connection via PPPWidget and can now download / update everything, even through PlayStore.

One problem remains though. The 101G also served as a hotspot for my laptop at work and easily connected it via its own WIFI Hotspot.

The Hotspot can still be setup and activated in KatKiss, however no other phone or PC in range actually detects it....

What am I missing?

Thx in advance for all the help

I'm running 4.4.3_29 and seem to be having the same issue. Will try reflashing with the new 4.4.4_30 and try again.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes