Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,829 Members 42,514 Now Online
XDA Developers Android and Mobile Development Forum

[Q] XTS (SGPT1211) brick - stuck on Sony Logo

Tip us?
 
davhenry
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Unhappy [Q] XTS (SGPT1211) brick - stuck on Sony Logo

Hi All,

first of all, I'm very sorry should ask dump questions but I am totally lost here. Have been trying for two months to get my tablet to work and tried thorugh all of your helpful tipps but nothing seems to work, so I would very very much appreciate any help!!

The situation: I have a Xperia Tablet S from the US, SGPT1211, which just shows the Sony Logo when turned on. I can access the Android recovery menu and have tried (several times) to install the JB R2 and R3 files from SD card (i used the US versions from here: http://forum.xda-developers.com/show...php?p=26882207).
The Updates start but at about 20%, they would just stop and says "Installation Aborted"

Also, I have tried to use @condi Unbricker (http://forum.xda-developers.com/show....php?t=2642436). It does install on my SD Card, but if I start the device using the SD card, it still hangs and the Sony Logo and does not show booting cold.

If there is anyone here, please please please help! @stifilz

(I bought the tablet while studying in the US and living in Europe now. Sony Europe won't look at it - not even for money...)
 
rassegan
Old
#2  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Nov 2012
Quote:
Originally Posted by davhenry View Post
Hi All,

first of all, I'm very sorry should ask dump questions but I am totally lost here. Have been trying for two months to get my tablet to work and tried thorugh all of your helpful tipps but nothing seems to work, so I would very very much appreciate any help!!

The situation: I have a Xperia Tablet S from the US, SGPT1211, which just shows the Sony Logo when turned on. I can access the Android recovery menu and have tried (several times) to install the JB R2 and R3 files from SD card (i used the US versions from here: http://forum.xda-developers.com/show...php?p=26882207).
The Updates start but at about 20%, they would just stop and says "Installation Aborted"

Also, I have tried to use @condi Unbricker (http://forum.xda-developers.com/show....php?t=2642436). It does install on my SD Card, but if I start the device using the SD card, it still hangs and the Sony Logo and does not show booting cold.

If there is anyone here, please please please help! @stifilz

(I bought the tablet while studying in the US and living in Europe now. Sony Europe won't look at it - not even for money...)
Hi, i am in the same situation that you and the same tablet, i tried too with Sony Unbricker program but never work for me even with 3 different SD Cards 2, 8, 16 GB and differents class 4, 6, 10 respective.

I found the original post about unbrick the tablet http://forum.xda-developers.com/show....php?t=2610791 but doesnt have any idea what to do because i am not a linux advanced user and low level's programming
 
rassegan
Old
#3  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Nov 2012
Default Recovery log

Hi again @davhenry, i am posting the recovery log of my tablet maybe we are having the same problem that me. You could post your recovery log for compare, thanks

I would appreciate any help or any clue @condi, @stifilz

 

Starting recovery on Mon Apr 21 01:42:48 2014
can't open /dev/tty0: No such file or directory
framebuffer: fd 3 (1280 x 800)
recovery filesystem table
=========================
0 /tmp ramdisk (null) (null) 0
1 /hwconfigs ext2 /dev/block/mmcblk0p1 (null) 0
2 /configs ext4 /dev/block/mmcblk0p2 (null) 0
3 /system0 ext4 /dev/block/mmcblk0p3 (null) 0
4 /system1 ext4 /dev/block/mmcblk0p4 (null) 0
5 /cache ext4 /dev/block/mmcblk0p5 (null) 0
6 /misc emmc /dev/block/mmcblk0p6 (null) 0
7 /staging ext4 /dev/block/mmcblk0p7 (null) 0
8 /blflags ext4 /dev/block/mmcblk0p8 (null) 0
9 /datapp ext4 /dev/block/mmcblk0p9 (null) 0
10 /log ext4 /dev/block/mmcblk0p10 (null) 0
11 /data ext4 /dev/block/mmcblk0p11 (null) -32768
12 /sdcard vfat /dev/block/mmcblk1p1 /dev/block/mmcblk1 0
13 /boot emmc boot (null) 0
14 /recovery emmc recovery (null) 0
15 /system ext4 system (null) 0
16 /vendor0 ext4 vendor0.img (null) 0
17 /vendor1 ext4 vendor1.img (null) 0

Command: "/sbin/recovery"

ro.boot.serialno=015d3b65d827f602
ro.boot.commchip_id=0
ro.boot.bootloader=0x00000009
ro.bootmode=unknown
ro.baseband=unknown
ro.bootloader=0x00000009
ro.hardware=txs03
ro.revision=0
ro.factorytest=0
ro.secure=1
ro.allow.mock.location=0
ro.debuggable=0
persist.sys.usb.config=mtp
ro.build.id=TJDSU0177
ro.build.display.id=TJDSU0177
ro.build.version.incremental=131023017
ro.build.version.sdk=16
ro.build.version.codename=REL
ro.build.version.release=4.1.1
ro.build.date=Wed Oct 23 08:43:49 JST 2013
ro.build.date.utc=1382485429
ro.build.type=user
ro.build.user=integ-build
ro.build.host=build9
ro.build.tags=test-keys
ro.product.model=SGPT12
ro.product.brand=Sony
ro.product.name=SYS_052
ro.product.device=txs03
ro.product.board=txs03
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=Sony
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=tegra
ro.build.product=txs03
ro.build.description=SYS_052-user 4.1.1 TJDSU0177 131023017 test-keys
ro.build.fingerprint=Sony/SYS_052/txs03:4.1.1/TJDSU0177/131023017:user/test-keys
ro.build.characteristics=tablet,nosdcard
ro.opengles.version=131072
wifi.interface=wlan0
wifi.wpa_supp_ready=0
persist.tegra.nvmmlite=1
ro.sf.override_null_lcd_density=1
keyguard.no_require_sim=true
debug.nfc.fw_download=false
debug.nfc.se=false
ro.ril.wake_lock_timeout=200000
ro.streaming.video.drs=true
ro.tether.denied=true
ro.sony.sound.enabled=true
ro.sony.irremote.devicefile=/dev/ttySIR0
ro.sony.display.release=release3
ro.sony.autovolume.threshold=10
ro.product-res-path=vendor/framework/SemcGenericUxpRes.apk
ro.sony.update.server=info.update.sony.net
ro.sony.update.category_id=ST001
ro.config.alarm_alert=Alarm.ogg
ro.config.notification_sound=Notification.ogg
ro.config.ringtone=Ringtone_XPERIA.ogg
ro.carrier=unknown
drm.service.enabled=true
dalvik.vm.heapstartsize=8m
dalvik.vm.heapgrowthlimit=64m
dalvik.vm.heapsize=384m
ro.semc.enhance.supported=true
ro.semc.clearaudio.supported=true
ro.somc.dmnorm.supported=true
ro.sony.wifisleep=0
ro.sf.lcd_density=160
ro.setupwizard.mode=DISABLED
ro.com.google.gmsversion=4.1_r4
ro.com.google.clientidbase=android-sony
dalvik.vm.dexopt-flags=m=y
net.bt.name=Android
net.change=net.bt.name
dalvik.vm.stack-trace-file=/data/anr/traces.txt
tf.enable=y
ro.sony.wan.ipv6.enable=false
persist.sys.sony.cabc.disable=0
persist.sys.sony.hdmi.disable=0
ro.sony.cradle.settings=true
ro.sony.hdmi.settings=true
ro.sony.cabc.settings=true
ro.sony.dlna_dms.enabled=false
ro.somc.social_product_model=PRODUCT_MODEL_TABLET
ro.sony.irremote.protocol_type=2
ro.sony.ols.eula=1
ro.pss.ps1content_disable=1
init.svc.ueventd=running
init.svc.recovery=running
init.svc.nfx_daemon=running
init.svc.radbd=running
 
stifilz
Old
#4  
stifilz's Avatar
Senior Member
Thanks Meter 371
Posts: 1,076
Join Date: Jan 2012
Location: NZ

 
DONATE TO ME
Quote:
Originally Posted by rassegan View Post
Hi again @davhenry, i am posting the recovery log of my tablet maybe we are having the same problem that me. You could post your recovery log for compare, thanks

I would appreciate any help or any clue @condi, @stifilz

 

Starting recovery on Mon Apr 21 01:42:48 2014
can't open /dev/tty0: No such file or directory
framebuffer: fd 3 (1280 x 800)
recovery filesystem table
=========================
0 /tmp ramdisk (null) (null) 0
1 /hwconfigs ext2 /dev/block/mmcblk0p1 (null) 0
2 /configs ext4 /dev/block/mmcblk0p2 (null) 0
3 /system0 ext4 /dev/block/mmcblk0p3 (null) 0
4 /system1 ext4 /dev/block/mmcblk0p4 (null) 0
5 /cache ext4 /dev/block/mmcblk0p5 (null) 0
6 /misc emmc /dev/block/mmcblk0p6 (null) 0
7 /staging ext4 /dev/block/mmcblk0p7 (null) 0
8 /blflags ext4 /dev/block/mmcblk0p8 (null) 0
9 /datapp ext4 /dev/block/mmcblk0p9 (null) 0
10 /log ext4 /dev/block/mmcblk0p10 (null) 0
11 /data ext4 /dev/block/mmcblk0p11 (null) -32768
12 /sdcard vfat /dev/block/mmcblk1p1 /dev/block/mmcblk1 0
13 /boot emmc boot (null) 0
14 /recovery emmc recovery (null) 0
15 /system ext4 system (null) 0
16 /vendor0 ext4 vendor0.img (null) 0
17 /vendor1 ext4 vendor1.img (null) 0

Command: "/sbin/recovery"

ro.boot.serialno=015d3b65d827f602
ro.boot.commchip_id=0
ro.boot.bootloader=0x00000009
ro.bootmode=unknown
ro.baseband=unknown
ro.bootloader=0x00000009
ro.hardware=txs03
ro.revision=0
ro.factorytest=0
ro.secure=1
ro.allow.mock.location=0
ro.debuggable=0
persist.sys.usb.config=mtp
ro.build.id=TJDSU0177
ro.build.display.id=TJDSU0177
ro.build.version.incremental=131023017
ro.build.version.sdk=16
ro.build.version.codename=REL
ro.build.version.release=4.1.1
ro.build.date=Wed Oct 23 08:43:49 JST 2013
ro.build.date.utc=1382485429
ro.build.type=user
ro.build.user=integ-build
ro.build.host=build9
ro.build.tags=test-keys
ro.product.model=SGPT12
ro.product.brand=Sony
ro.product.name=SYS_052
ro.product.device=txs03
ro.product.board=txs03
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=Sony
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=tegra
ro.build.product=txs03
ro.build.description=SYS_052-user 4.1.1 TJDSU0177 131023017 test-keys
ro.build.fingerprint=Sony/SYS_052/txs03:4.1.1/TJDSU0177/131023017:user/test-keys
ro.build.characteristics=tablet,nosdcard
ro.opengles.version=131072
wifi.interface=wlan0
wifi.wpa_supp_ready=0
persist.tegra.nvmmlite=1
ro.sf.override_null_lcd_density=1
keyguard.no_require_sim=true
debug.nfc.fw_download=false
debug.nfc.se=false
ro.ril.wake_lock_timeout=200000
ro.streaming.video.drs=true
ro.tether.denied=true
ro.sony.sound.enabled=true
ro.sony.irremote.devicefile=/dev/ttySIR0
ro.sony.display.release=release3
ro.sony.autovolume.threshold=10
ro.product-res-path=vendor/framework/SemcGenericUxpRes.apk
ro.sony.update.server=info.update.sony.net
ro.sony.update.category_id=ST001
ro.config.alarm_alert=Alarm.ogg
ro.config.notification_sound=Notification.ogg
ro.config.ringtone=Ringtone_XPERIA.ogg
ro.carrier=unknown
drm.service.enabled=true
dalvik.vm.heapstartsize=8m
dalvik.vm.heapgrowthlimit=64m
dalvik.vm.heapsize=384m
ro.semc.enhance.supported=true
ro.semc.clearaudio.supported=true
ro.somc.dmnorm.supported=true
ro.sony.wifisleep=0
ro.sf.lcd_density=160
ro.setupwizard.mode=DISABLED
ro.com.google.gmsversion=4.1_r4
ro.com.google.clientidbase=android-sony
dalvik.vm.dexopt-flags=m=y
net.bt.name=Android
net.change=net.bt.name
dalvik.vm.stack-trace-file=/data/anr/traces.txt
tf.enable=y
ro.sony.wan.ipv6.enable=false
persist.sys.sony.cabc.disable=0
persist.sys.sony.hdmi.disable=0
ro.sony.cradle.settings=true
ro.sony.hdmi.settings=true
ro.sony.cabc.settings=true
ro.sony.dlna_dms.enabled=false
ro.somc.social_product_model=PRODUCT_MODEL_TABLET
ro.sony.irremote.protocol_type=2
ro.sony.ols.eula=1
ro.pss.ps1content_disable=1
init.svc.ueventd=running
init.svc.recovery=running
init.svc.nfx_daemon=running
init.svc.radbd=running
Unbricker is only for Xperia Tablet S not Sony Tablet S. I am partly in the same boat, although my one does run (honeycomb) lol. Anyway can you both please try the install your original update (i.e. to suit your region) twice in a row and then pull the recovery log. If you need help with this please see my FAQ thread in my signature.

Thanks
SONY Tablet S HC 3.2, almost BRICK
HTC One M7 -> US Dev Ed 4.4.2 KitKat



....Please Click The Thanks Button....
[ALL SONY TAB UPDATE LINKS]
[CLICK HERE FOR OLDER OTA'S]
[SONY TABLET FAQ]
....Please DONATE, Keep Files Online....
 
rassegan
Old
#5  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Nov 2012
Default Its Works!!!

Hey guys @davhenry @stifilz i could finally recover my Sony Xperia Tablet S following these steps and the Sony's Unbricker Software 1.0 by @condi

1) Unzip the software and make a new folder called "UNBRICK_DATA"
2) Download manually the files unbrick.zip and the correct OTA Software of your tablet
3) Unzip the unbrick.zip file and copy in the SD Card with Win32DiskImager
4) Rename your OTA Software ( Example: signed-txs03_201-ota-131023018.zip) to update.zip
5) Copy this file in the folder "files" in the program
6) Open and DOS Console in Windows and descrypt the file using desklunvr.exe. Example : desklunvr.exe update.zip
7) Make 2 image files with the recently file generate (update_deslunvr)
7za.exe x update_desklunvr.zip system.img
7za.exe x update_desklunvr.zip hidden.img

8) Copy the new images files and update_desklunvr in UNBRICK_DATA (these last file i did just in case )
9) Run Condi´s Program and make sure you go to the step 6 and just follow the instructions

The tablet reboot 2 times at the beginning looks like not working because get stuck in sony logo but turn off and turn on again and then ITS WORKSS !!!

Good luck guys
 
davhenry
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Quote:
Originally Posted by rassegan View Post
Hey guys @davhenry @stifilz i could finally recover my Sony Xperia Tablet S following these steps and the Sony's Unbricker Software 1.0 by @condi

1) Unzip the software and make a new folder called "UNBRICK_DATA"
2) Download manually the files unbrick.zip and the correct OTA Software of your tablet
3) Unzip the unbrick.zip file and copy in the SD Card with Win32DiskImager
4) Rename your OTA Software ( Example: signed-txs03_201-ota-131023018.zip) to update.zip
5) Copy this file in the folder "files" in the program
6) Open and DOS Console in Windows and descrypt the file using desklunvr.exe. Example : desklunvr.exe update.zip
7) Make 2 image files with the recently file generate (update_deslunvr)
7za.exe x update_desklunvr.zip system.img
7za.exe x update_desklunvr.zip hidden.img

8) Copy the new images files and update_desklunvr in UNBRICK_DATA (these last file i did just in case )
9) Run Condi´s Program and make sure you go to the step 6 and just follow the instructions

The tablet reboot 2 times at the beginning looks like not working because get stuck in sony logo but turn off and turn on again and then ITS WORKSS !!!

Good luck guys
@rassegan

Thanks for your tips! However, I'm having some trouble following your advice: when using WIN32DiskImager to unpack the unbrick.zip onto my SD Card, I can no longer access the SD Card as it says it uses an unknown Data System.
Additionally, where did you unpack the OTA Software? directly onto the SD Card or rather on my desktop and then the SD Card? And could you detail the DOS unpacking using desklunvr.exe?

Sorry for asking so many questions, it would be so so so great if you had some additional comments!

@stifilz Thanks for your help, was abroad for a cpl of days and will try to pull the log file which I couldn't work out so far
 
davhenry
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
@stifilz I'm having trouble to actually access my XTS via ADB. I follwed all your steps here (http://forum.xda-developers.com/show...5#post30099315) and installed a billion of drivers. I do see my tablet in the device manager als Android Device, however, it won't show if I enter "adb devices". Instead, the list is empty.

Anyone an indea what I'm doing wrong here?
Many thanks!!
 
rassegan
Old
(Last edited by rassegan; 10th May 2014 at 02:18 AM.)
#8  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Nov 2012
Quote:
Originally Posted by davhenry View Post
@rassegan

Thanks for your tips! However, I'm having some trouble following your advice: when using WIN32DiskImager to unpack the unbrick.zip onto my SD Card, I can no longer access the SD Card as it says it uses an unknown Data System.
Additionally, where did you unpack the OTA Software? directly onto the SD Card or rather on my desktop and then the SD Card? And could you detail the DOS unpacking using desklunvr.exe?

Sorry for asking so many questions, it would be so so so great if you had some additional comments!

@stifilz Thanks for your help, was abroad for a cpl of days and will try to pull the log file which I couldn't work out so far
Hi @davhenry, well i unzipped the file unbrick.zip in the same folder UNBRICK_DATA so you should be have a image file of 1.5 or 1.6 GB this image you would use at moment to copy in the SD CARD with the WIN32DiskImager

---------- Post added at 08:11 PM ---------- Previous post was at 07:51 PM ----------

Quote:
Originally Posted by davhenry View Post
@stifilz I'm having trouble to actually access my XTS via ADB. I follwed all your steps here (http://forum.xda-developers.com/show...5#post30099315) and installed a billion of drivers. I do see my tablet in the device manager als Android Device, however, it won't show if I enter "adb devices". Instead, the list is empty.

Anyone an indea what I'm doing wrong here?
Many thanks!!
Hey again, i had the same problem, follow this thread i use the method A in my Windows 8.1 and download the zip file and unzip

Once time you unzipped the folder find the file android_winusb.inf and add this lines under the sony products

;SONY Sony Xperia Tablet S
%CompositeAdbInterface% = USB_Install, USB\VID_054C&PID_06AC&MI_01
(Verify if your PID is same as me )

Copy this line in GoogleNT_X86 and GoogleNT_amd64 and save the file

Update the drivers manually in the device manager
 
davhenry
Old
#9  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
OMG guys, it worked!!!

I didnt do anything differet, for some reason it worked though. I am so grateful, thank you so so muc @stifilz and @rassegan!!
 
frentis
Old
(Last edited by frentis; 11th July 2014 at 02:00 AM.) Reason: lack of info on the attachment
#10  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: May 2013
Quote:
Originally Posted by rassegan View Post
Hey guys @davhenry @stifilz i could finally recover my Sony Xperia Tablet S following these steps and the Sony's Unbricker Software 1.0 by @condi

1) Unzip the software and make a new folder called "UNBRICK_DATA"
2) Download manually the files unbrick.zip and the correct OTA Software of your tablet
3) Unzip the unbrick.zip file and copy in the SD Card with Win32DiskImager
4) Rename your OTA Software ( Example: signed-txs03_201-ota-131023018.zip) to update.zip
5) Copy this file in the folder "files" in the program
6) Open and DOS Console in Windows and descrypt the file using desklunvr.exe. Example : desklunvr.exe update.zip
7) Make 2 image files with the recently file generate (update_deslunvr)
7za.exe x update_desklunvr.zip system.img
7za.exe x update_desklunvr.zip hidden.img

8) Copy the new images files and update_desklunvr in UNBRICK_DATA (these last file i did just in case )
9) Run Condi´s Program and make sure you go to the step 6 and just follow the instructions

The tablet reboot 2 times at the beginning looks like not working because get stuck in sony logo but turn off and turn on again and then ITS WORKSS !!!

Good luck guys
Hi..
Firstly, I'd like to apologize in advance for my bad english..

My Xperia Tablet S is an SGPT131A1 (Asia model)
Rooted and got it bricked few weeks ago..
Got panicked and recklessly did a full wipe..
Still stuck on Sony logo..

Thanks God I found Condi's post..
Gave it a try, and still did not work..
Still stuck on Sony logo..

There are several questions I'd like to ask you @rassegan
1. How do you copy the unbrick.img to the SD card? I tried using the Win32DiskImager as you mentioned above, but my SD card ended up having 0 byte of free space. Thus, the unbricker program cannot copy the rest of the file.
2. Eventually I formatted my SD card and skip part 3 instead. Followed Condi's unbricker program, chose option 6, and followed the instruction, but it did not succeeded to copy the files onto my SD card. Here's the screen capture of @condi 's program showing the error.
Click image for larger version

Name:	STX unbricker.jpg
Views:	32
Size:	244.6 KB
ID:	2844352
Is there something wrong? Or did I miss some step?

Any help will be much appreciated..
Thanks in advance

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Learn How to Make a Live Wallpaper all by Yourself

Stillimages can bebeautiful, but some of you prefer to see animations on your screens. … more

Google Play Services Updated to Version 6.1

In addition to Android operating system proper, Google is focusing hard on giving the developers … more

CyanogenMod 11 M10 Available for Supported Devices

Summer vacation isover for most students out there, and it’s the time to get back to … more

XDA Forums Added for the First Batch of Android One Devices!

Just yesterday, we talked about the highly anticipated launch of the first batch … more