Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,198 Members 39,914 Now Online
XDA Developers Android and Mobile Development Forum

I337 AT&T S4 - Return to Stock (No WiFi)

Tip us?
 
karim8888
Old
#11  
Junior Member
Thanks Meter 2
Posts: 8
Join Date: May 2014
Quote:
Originally Posted by muniz_ri View Post
If you don't care about losing your MDB unlocked bootloader you can get to the latest kitkat firmware by flashing the NB1 full odin tar from here:
http://forum.xda-developers.com/show....php?t=2674223, then once flashing is complete go to settings/more/about phone/software update then take the ota update to NC1 which is the latest kitkat version for our phone.

But what I would do is keep your unlocked MDB bootloader and since you already flashed the MK2 AP file you can get your phone running well again by flashing the MK2 modem: https://mega.co.nz/#!pwESna5I!YK7EKG...9t2EdMK9ofgJKg

From there, there are still a number of options available to get to kitkat which I won't get into.
I will try this steps and let you know.thanks a lot.
The Following User Says Thank You to karim8888 For This Useful Post: [ Click to Expand ]
 
karim8888
Old
(Last edited by karim8888; 19th May 2014 at 08:01 AM.)
#12  
Junior Member
Thanks Meter 2
Posts: 8
Join Date: May 2014
It worked "muniz_ri". Thanks a lot for your help, I really appreciate it.
The Following User Says Thank You to karim8888 For This Useful Post: [ Click to Expand ]
 
karim8888
Old
#13  
Junior Member
Thanks Meter 2
Posts: 8
Join Date: May 2014
Quote:
Originally Posted by karim8888 View Post
It worked "muniz_ri". Thanks a lot for your help, I really appreciate it.
Hey guys.
I lost al sounds on my phone now.Wifi is running , I thought the fix worked but the sound is out now. any suggestions???
Thank you.
 
micallen
Old
#14  
micallen's Avatar
Member
Thanks Meter 4
Posts: 57
Join Date: Dec 2010
Location: Florence, SC
Quote:
Originally Posted by jbrudda View Post
I recently bit off more than I could chew with my S4 (I337). I had 4.4.2 KitKat on it and wanted to root it to add teathering. I decided thought there was no root for 4.4.2 so I thought I would try downgrading to 4.3 then root. This seemed best because I didn't like the way the SD card is handled in 4.4.2 and some of my apps (like ftp server) have stopped working.

When I got the phone back up from flashing with Odin it says it has version 4.3. My WiFi will not turn on. If I slide the switch to on it slides right back to off and the phone tells me that an operation was block (can't remember the full verbage. I have installed and attempted to install many things on my phone. I have used recovery mode / Odin3 and Kies (Kies doesn't allow much).

At this point I just would like to get my phone back to 4.4.2 with the WiFi working. Then I can restore my backup and be back to square one with a lesson learned.

I have an I337 that currently thinks it has version 4.3 on it. The baseband version is I337UCUFNC1 currently. The build number is JSS15J.I337UCUEMK2.

If anyone can help I would greatly appreciate it. I have read and tried many things over a two day period and finally decided to ask for help.
I told you not to drink and root.
______________________
Micallen
 
buxtor
Old
#15  
Junior Member
Thanks Meter 1
Posts: 27
Join Date: Apr 2010
Quote:
Originally Posted by jbrudda View Post
Quite a few steps in those threads but I got it working again. I really appreciate all the help/advice given. Now to decide if I want to remove the safestrap screen on boot. Again Thanks.
excited to give this a try. rooted with the downgrade method a couple months ago but left with a non-wifi device. my only issue is that the thread says it's for I337UCUFNC1 and our devices are on jss15j.i337ucuemk2. will this fix still work? I've heard on other threads on the subject that the modem kernel doesn't match up with the flashed rom or build number or something.

bux
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes