Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,145 Members 36,361 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Nfs most wanted no tilt control.

Tip us?
 
subzero82
Old
(Last edited by subzero82; 29th June 2014 at 01:06 PM.)
#1  
Junior Member - OP
Thanks Meter 2
Posts: 25
Join Date: Jul 2009
Default [Q] Nfs most wanted no tilt control.

Hello.Upgraded Note to android 4.4 and not working tilt control in game.Gyroscope is working on testers from google play.Is this fault of game or system itself,,any ideas to solve this problem?.

Update.
Downgraded to 4.3 and ewerything is working fine.
 
akii rock
Old
#2  
Member
Thanks Meter 1
Posts: 38
Join Date: Jan 2013
Quote:
Originally Posted by subzero82 View Post
Hello.Upgraded Note to android 4.4 and not working tilt control in game.Gyroscope is working on testers from google play.Is this fault of game or system itself,,any ideas to solve this problem?.

Update.
Downgraded to 4.3 and ewerything is working fine.
Real racing 3 tilt control also doesn't work !
 
JakeTheOneDude
Old
#3  
Junior Member
Thanks Meter 1
Posts: 22
Join Date: Aug 2013
Quote:
Originally Posted by akii rock View Post
Real racing 3 tilt control also doesn't work !
Strangely enough, Pitfall!, doesn't seem to work with gyroscope either. However, temple run 2 does work with it. Maybe it has something to do with pitfall being in landscape and temple run being in portrait? Or maybe one was updated to KitKat where the other one may not have been?
 
ToJa92
Old
#4  
ToJa92's Avatar
Member
Thanks Meter 10
Posts: 58
Join Date: Jul 2011
Doesn't work for me in Real Racing 3 either. The gyroscope and accelerometer does work in Asphalt 8 though, which is also in landscape mode.
Apple iPhone 4S (64GB, black, iOS 7.1) ■ EVGA Tegra Note 7 ■ Apple MacBook Pro Retina (128GB, i5, 4GB RAM, late 2013)
 
Muckyfox
Old
#5  
Muckyfox's Avatar
Member
Thanks Meter 11
Posts: 34
Join Date: Oct 2011
I had this problem with real racing 3, I fixed it by clearing the gamepad mapper data by going to "settings/apps/all/NVIDIA Gamepad mapper" then clicking clear data, then disabled the gamepad mapper by unchecking the box at "settings/controller/enable gamepad mapper" :thumbup:
If I Helped you out, please click Thanks,
go on, don't be shy
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes