FORUMS

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more

Android Factory Reset Security Flaw and More – XDA TV

Nvidia is releasing a 500Gb SHIELD TV Pro! That and much more news is … more

Android M Code Name: Macadamia Nut Cookie

While the official name for the latest iteration of Android has yet to be revealed, the code … more
Post Reply Subscribe to Thread Email Thread

[Q] Ut oh... paper weight

7th June 2014, 12:07 PM |#1  
OP Junior Member
Thanks Meter: 1
 
More
Well something catastrophic just happened. I had downloaded and installed the one-click full restore for 4.4.2 and everything seemed to work perfectly. Worked as advertised.

It rebooted and started the typical google play updates... working great. It happened to be plugged into my USB port at this time. I unplugged the USB and plugged it into the wall (factory charger) and the screen went blank and alittle hot one the back left side (looking down at screen) in the middle. No power, nothing. Will not turn on... just completely dead.

I have tried the getting into recovery etc etc... nothing. I didn't know if there was another set of HARD reboot actions I could pursue to try to get this thing to turn on?

Appreciate anything..

Thanks
 
 
7th June 2014, 02:16 PM |#2  
OP Junior Member
Thanks Meter: 1
 
More
One more thing to add... Im wondering if the battery was completely dead... seconds before, I looked and it was at 38% while plugged into USB... it was draining with the limited USB power, so I was plugging it into the wall for more power when it died.

At this point, I am just leaving it plugged in for awhile... it seems when I first got it the battery was so dead it wouldn't turn on... but.. I think I at least got the battery screen.'
7th June 2014, 07:57 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
now found on EBAY for parts...LOL
8th June 2014, 06:11 AM |#4  
dtaylorr's Avatar
Senior Member
Flag Fountain Hills, AZ
Thanks Meter: 24
 
More
Well that sucks.

You could try a new battery?

Have you tried calling the service department?
9th June 2014, 03:13 AM |#5  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by dtaylorr

Well that sucks.

You could try a new battery?

Have you tried calling the service department?



Yes it does suck..LOL I could try a new battery, but I don't think I have ever seen a battery cause no power immediately. If it wer the battery I would think plug power would work... but not knowing exactly how it is wired.... the motherboard heats up when charging so it appears power is getting past the charging port..


I haven't called service... I voided warranty with rooting.
11th July 2014, 12:19 PM |#6  
Member
Flag New England
Thanks Meter: 25
 
More
If you are getting anything on the screen at all then a usb download jig (cheap and available on the web) will likely get you to download mode. If it does then you can flash via Odin or Heimdall as you please.

There are tutorials on YouTube for how to use a jig (super easy) and even how to build your own (also easy).

I guess you could try it even if you have only black screen too, but chances are less likely that it will work in that case.

Sent from my SAMSUNG-SGH-I337 using Xparent Cyan Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes