Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,814,319 Members 50,542 Now Online
XDA Developers Android and Mobile Development Forum

Testers Needed TW 4.4.2 - beta 2 5/26/14

Tip us?
 
PUTALE
Old
#191  
Senior Member
Thanks Meter 56
Posts: 1,127
Join Date: Jul 2009
Quote:
Originally Posted by justforgot View Post
What app would you prefer me to use and what is your baseband version.

Sent from my SGH-T889 using XDA Premium 4 mobile app
when I looked at my network mode. I see mine is set as "manual". I originally unlock my phone with the thread posted in the the main page (http://forum.xda-developers.com/show....php?t=2176720) and I do believe I also use the same setting there to lock to LTE as well. not sure if that make any difference.
 
justforgot
Old
#192  
Member
Thanks Meter 3
Posts: 75
Join Date: Oct 2012
Quote:
Originally Posted by PUTALE View Post
when I looked at my network mode. I see mine is set as "manual". I originally unlock my phone with the thread posted in the the main page (http://forum.xda-developers.com/show....php?t=2176720) and I do believe I also use the same setting there to lock to LTE as well. not sure if that make any difference.
I've used the same method to unlock as well but I've flashed many more baseband. Tell me the name you have in yours right now.

Sent from my SGH-T889 using XDA Premium 4 mobile app
 
PUTALE
Old
#193  
Senior Member
Thanks Meter 56
Posts: 1,127
Join Date: Jul 2009
Quote:
Originally Posted by justforgot View Post
I've used the same method to unlock as well but I've flashed many more baseband. Tell me the name you have in yours right now.

Sent from my SGH-T889 using XDA Premium 4 mobile app
I only flashed the the modem that came with the 4.3 rom with the zip file that was posted. other than that I had flashed the 4.3 paran and file posted in the general forum.

Sent from my SAMSUNG-SGH-I317 using Tapatalk
 
justforgot
Old
#194  
Member
Thanks Meter 3
Posts: 75
Join Date: Oct 2012
Does anyone know about the font issue. Usually samsung own firmware support Asian font but it's not included in this Rom. Anyway to fix that issue let me know. Thanks.

Sent from my SGH-T889 using XDA Premium 4 mobile app
 
Gorguts
Old
#195  
Gorguts's Avatar
Senior Member
Thanks Meter 19
Posts: 232
Join Date: Jun 2007
Location: Westminster CO

 
DONATE TO ME
Default Hey there

Anybody install this on the T-mobile Note II? If so how does it run?

Thank you
 
pvaldeben
Old
(Last edited by pvaldeben; 26th June 2014 at 03:29 AM.)
#196  
pvaldeben's Avatar
Senior Member
Thanks Meter 47
Posts: 263
Join Date: Feb 2011
Location: E. Rockaway
Quote:
Originally Posted by Gorguts View Post
Anybody install this on the T-mobile Note II? If so how does it run?

Thank you
Yes been running beta 2 with Agni 4.2.1 kernel for over a week. rebooted once on fist day, Also today audio went out after installing Viper4Android and had to reboot.

But all the 4.4.2 and S5 features work very nice.

My install: in installation I installed with out tweaks and stock kernel let fir for about 10 minutes
then flashed SU and Agni Kernel.

Shutting off all sync I had 41% battery left after 15 hours with 3.23 hours of on screen.
Also installed in Xposed DVFS Disabler and Battery calibrator.
in settings >wifi >advance >un-ticked always allow scanning.

No need to flash modem, note it does now have the ATT model number not tmobile.

Enjoy.
The Following User Says Thank You to pvaldeben For This Useful Post: [ Click to Expand ]
 
Gorguts
Old
#197  
Gorguts's Avatar
Senior Member
Thanks Meter 19
Posts: 232
Join Date: Jun 2007
Location: Westminster CO

 
DONATE TO ME
Thumbs up Rock n roll!

Quote:
Originally Posted by pvaldeben View Post
Yes been running beta 2 with Agni 4.2.1 kernel for over a week. rebooted once on fist day, Also today audio went out after installing Viper4Android and had to reboot.

But all the 4.4.2 and S5 features work very nice.

My install: in installation I installed with out tracks and stock kernel let fir for about 10 minutes
then flashed SU and Agni Kernel.

Shutting off all sync I had 41% battery left after 15 hours with 3.23 hours of on screen.
Also installed in Xposed DVFS Disabler and Battery calibrator.
in settings >wifi >advance >un-ticked always allow scanning.

No need to flash modem, note it does now have the ATT model number not tmobile.

Enjoy.
This is all good stuff. Thank you my friend.
 
pvaldeben
Old
#198  
pvaldeben's Avatar
Senior Member
Thanks Meter 47
Posts: 263
Join Date: Feb 2011
Location: E. Rockaway
audio issues:

1) When head phones are plugged in and receiving a text messages, the audio notification goes out to in phone speaker and head set, impossible to be discreet in quiet areas..
2) Audio completely dies out until phone is rebooted, happens when watching a video and leave and comes back to it. This causes all sound to stop working.
3) When phone calls come in and I leave phone on my desk at work and i'm away, the phone reads out the name of who is calling.

does anyone have a fix or know a workaround?

Thanks in advance.
 
mataflakitas
Old
#199  
mataflakitas's Avatar
Senior Member
Thanks Meter 654
Posts: 2,195
Join Date: Aug 2010
Location: nuevo leon
Back again this Rom and I can confirm that with the latest kernel upgrade is beta now agni is all solid rock, thanks bsb wherever you are ...😆

Enviado desde mi SGH-I317 mediante Tapatalk
The Following User Says Thank You to mataflakitas For This Useful Post: [ Click to Expand ]
 
stevenbarash
Old
#200  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Nov 2013
definitely will be testing!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes