Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,005 Members 38,126 Now Online
XDA Developers Android and Mobile Development Forum

[Q] After Factory Reset, Keyboard Missing & Playstore amongst others not Working

Tip us?
 
johnmartini79
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 4
Join Date: Jun 2014
Default [Q] After Factory Reset, Keyboard Missing & Playstore amongst others not Working

Hi!

Here Is a problem of epic proportions!

Model: GT-P3100 (Samsung Galaxy Tab 2 7.0 wifi+3G)
Kernel No.: 3.0.31-13044325
Android Version: 4.1.2

My Tab used to switch off automatically since the last 2 weeks. Yesterday the Tab started updating its OS automatically. During the update, the tab switched off and the update failed. The Tab restarted however and continued the update process.

The update completed, the tab switched on and then a message popped up that update failed. Since then, Google Play Store, Messaging, Bluetooth, Connecting to PC via wire doesnít work. Keyboard and calculator is missing. Apps wont install or update due to error -110.
The keyboard is no longer there. After lot of research and trying various solutions all over the internet, nothing worked and I reset the tab. Problems only escalated.

Now I have a tab that is not connected to any google account, since I cannot type. Side loading keyboard or any other apps donít work since google play store fails. Non-play store apps donít load too for the same reason. And I cannot log in to google play store since neither keyboard nor voice to text works!

Note, the tab is already reset, so cache is all cleared and all system apps are enabled.

Any solutions please!? Anybody up for this challenge?
 
sharingan
Old
#2  
sharingan's Avatar
Senior Member
Thanks Meter 607
Posts: 2,115
Join Date: May 2013
Location: Hidden Leaf village

 
DONATE TO ME
Quote:
Originally Posted by johnmartini79 View Post
Hi!

Here Is a problem of epic proportions!

Model: GT-P3100 (Samsung Galaxy Tab 2 7.0 wifi+3G)
Kernel No.: 3.0.31-13044325
Android Version: 4.1.2

My Tab used to switch off automatically since the last 2 weeks. Yesterday the Tab started updating its OS automatically. During the update, the tab switched off and the update failed. The Tab restarted however and continued the update process.

The update completed, the tab switched on and then a message popped up that update failed. Since then, Google Play Store, Messaging, Bluetooth, Connecting to PC via wire doesnít work. Keyboard and calculator is missing. Apps wont install or update due to error -110.
The keyboard is no longer there. After lot of research and trying various solutions all over the internet, nothing worked and I reset the tab. Problems only escalated.

Now I have a tab that is not connected to any google account, since I cannot type. Side loading keyboard or any other apps donít work since google play store fails. Non-play store apps donít load too for the same reason. And I cannot log in to google play store since neither keyboard nor voice to text works!

Note, the tab is already reset, so cache is all cleared and all system apps are enabled.

Any solutions please!? Anybody up for this challenge?
yeah buddy there is a solution
just reflash stock rom via odin


HIT THANKS IF I HELPED YOU
 
johnmartini79
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 4
Join Date: Jun 2014
Hi Sharingan!

Yes I was thinking about this, but my device is not recognized by my PC when connected through the USB cable. Ever since the crash, I am unable to connect it to the PC. The question is...will I be able to Flash with this problem?

Quote:
Originally Posted by sharingan View Post
yeah buddy there is a solution
just reflash stock rom via odin
 
sharingan
Old
#4  
sharingan's Avatar
Senior Member
Thanks Meter 607
Posts: 2,115
Join Date: May 2013
Location: Hidden Leaf village

 
DONATE TO ME
Quote:
Originally Posted by johnmartini79 View Post
Hi Sharingan!

Yes I was thinking about this, but my device is not recognized by my PC when connected through the USB cable. Ever since the crash, I am unable to connect it to the PC. The question is...will I be able to Flash with this problem?
try to update your device drivers and also try another usb cable


HIT THANKS IF I HELPED YOU
 
giorgio93
Old
#5  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Exclamation Wipe's- Hard Reset - Odin Fail Galaxy Tab 2 7.0

My big problem is than the Factory reset no work.. Also the Wipe's in mod recovery..
My Galaxy Tab star with the app old, no change absolutely nothing... No Erasing Nothing...
I install a new rom in mod recovery but no work..
I Install a rom stock - Odin 3.0.9 and say: FAIL!
When I use the tab, google apps, facebook, gmail, and other app's don't work...
google.process.acore..... TREBUCHET.... and other important process no work... (Sorry , my english is bad ) :/
------ ODIN -----
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> Sbl.bin
<ID:0/003> NAND Write Start!!
<ID:0/003> boot.img
<ID:0/003> recovery.img
<ID:0/003> system.img
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

.......................
Please, I Need Your Help!
 
johnmartini79
Old
#6  
Junior Member - OP
Thanks Meter 1
Posts: 4
Join Date: Jun 2014
Tired that already. Device drivers updated. Extra cables used. Same result.

Today I spoke with technicians at the local Samsung repair center. They said not to even think of flashing with ODIN given the current status of the tab. It will turn the tab into paperweight. It seems they have other solutions. I will be sending it to them. Hopefully it will be resolved.


Quote:
Originally Posted by sharingan View Post
try to update your device drivers and also try another usb cable
 
sharingan
Old
#7  
sharingan's Avatar
Senior Member
Thanks Meter 607
Posts: 2,115
Join Date: May 2013
Location: Hidden Leaf village

 
DONATE TO ME
Quote:
Originally Posted by johnmartini79 View Post
Tired that already. Device drivers updated. Extra cables used. Same result.

Today I spoke with technicians at the local Samsung repair center. They said not to even think of flashing with ODIN given the current status of the tab. It will turn the tab into paperweight. It seems they have other solutions. I will be sending it to them. Hopefully it will be resolved.
Yeah maybe it is a hardware problem and eventually related to motherboard
So lets see what happens


HIT THANKS IF I HELPED YOU
 
johnmartini79
Old
#8  
Junior Member - OP
Thanks Meter 1
Posts: 4
Join Date: Jun 2014
Alright. So i gave my tab to the local Samsung service center. They asked me to sign a waiver since they too were unsure if the tab could be revived. It took them a short while and they were able to Re-install (?) the stock OS that came with the tab when purchased. I think they just uninstalled the updates. This was the early ice cream sandwich where the screenshot shortcut was readily available in the bottom left corner and the notification panel on the bottom right.

So after travelling for 25 km, spending 25 minutes and 25 dollars....the problem was solved and now I have my all time fav ICS version to go with it. Not updating ever again!

Quote:
Originally Posted by sharingan View Post
Yeah maybe it is a hardware problem and eventually related to motherboard
So lets see what happens
The Following User Says Thank You to johnmartini79 For This Useful Post: [ Click to Expand ]
 
sharingan
Old
#9  
sharingan's Avatar
Senior Member
Thanks Meter 607
Posts: 2,115
Join Date: May 2013
Location: Hidden Leaf village

 
DONATE TO ME
Quote:
Originally Posted by johnmartini79 View Post
Alright. So i gave my tab to the local Samsung service center. They asked me to sign a waiver since they too were unsure if the tab could be revived. It took them a short while and they were able to Re-install (?) the stock OS that came with the tab when purchased. I think they just uninstalled the updates. This was the early ice cream sandwich where the screenshot shortcut was readily available in the bottom left corner and the notification panel on the bottom right.

So after travelling for 25 km, spending 25 minutes and 25 dollars....the problem was solved and now I have my all time fav ICS version to go with it. Not updating ever again!
good then as you are happy


HIT THANKS IF I HELPED YOU

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes