Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,235 Members 50,952 Now Online
XDA Developers Android and Mobile Development Forum

[Q] exif not showing correctly

Tip us?
 
erniechan
Old
#1  
erniechan's Avatar
Member - OP
Thanks Meter 8
Posts: 39
Join Date: Jan 2012
Location: hong kong
Default [Q] exif not showing correctly

When I move the pictures from internal storage to SD card, the exif info(time,location,exposure…) not showing correctly.

I have checked the exif files using a exif viewer and the informations are correct.

Did I do anything wrong? How can I fix it? Thx

Info in gallery↓

Exif viewer↓
 
erniechan
Old
#2  
erniechan's Avatar
Member - OP
Thanks Meter 8
Posts: 39
Join Date: Jan 2012
Location: hong kong
Any help ?
 
fffft
Old
#3  
fffft's Avatar
Senior Member
Thanks Meter 195
Posts: 619
Join Date: Jul 2013
Quote:
Originally Posted by erniechan View Post
When I move the pictures from internal storage to SD card, the exif info(time,location,exposure…) not showing correctly.

I could not replicate your problem. My photo EXIF data remains intact after moving a photo from internal storage to the SD card.

This could be caused by an endless number of variables. And since you provided no details about your configuration, we have no way to do anything more than wildly speculate.

You should have posted extensive details about your system and what steps are necessary to replicate the problem. e.g. phone model, firmware version, character set, EXIF viewer name and version, how you moved the file, SD card FS, links to copies of the image before and after you moved it, et cetera.

Try changing each variable and watch for a pattern of which items or steps cause the problem to narrow it down. Could be a bug, a program reformatting your photo, a character set incompatability or many other things. Happy hunting.

.
The Following User Says Thank You to fffft For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes