FORUMS

How to Listen to Beats 1 on Android Right Now

If you felt a bit left out by Apple launching their own online radio station Beats 1 … more

NVidia SHIELD TV – XDA TV Device Review

The SHIELD TV is a not an Android smartphone device. However, that doesn’t mean it … more

PSA: Having cellular connectivity or texting issues tonight?

You’re not alone…Tonight, many users are experiencing a myriad … more

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

[Q] Google Play Edition 4.4.2 - Backup & Reset Settings Crash

7 posts
Thanks Meter: 0
 
By kcurran907, Junior Member on 29th June 2014, 05:54 PM
Post Reply Subscribe to Thread Email Thread
Good Afternoon,

I searched around and was unable to come up with any answers, or similar forums for that matter.
I would post this in the thread that I downloaded the update from, however I'm apparently a noob
and am unworthy to post there until I post ten times.

>> http://forum.xda-developers.com/show....php?t=2761322

Anyways, I downloaded Google Play Edition 4.4.2 for X907, I updated from the official VZW 4.4.2
using RSD Lite. So far I love it, however there's one thing that erks me, when ever I try and open
"Backup and Reset" under the Settings Menu I'm informed that "Settings has stopped working".

When I flashed the update, I kept userdata, I did however Erase Cache and Dalvik Cache.

Any help would be greatly appreciated, it bugs me that this one thing doesn't work

Thanks.
 
 
30th June 2014, 04:17 AM |#2  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by kcurran907

Good Afternoon,

I searched around and was unable to come up with any answers, or similar forums for that matter.
I would post this in the thread that I downloaded the update from, however I'm apparently a noob
and am unworthy to post there until I post ten times.

>> http://forum.xda-developers.com/show....php?t=2761322

Anyways, I downloaded Google Play Edition 4.4.2 for X907, I updated from the official VZW 4.4.2
using RSD Lite. So far I love it, however there's one thing that erks me, when ever I try and open
"Backup and Reset" under the Settings Menu I'm informed that "Settings has stopped working".

When I flashed the update, I kept userdata, I did however Erase Cache and Dalvik Cache.

Any help would be greatly appreciated, it bugs me that this one thing doesn't work

Thanks.

Same here. Even the celluar data and wifi won't turn on for me. Mabey it's a rom thing.
30th June 2014, 12:43 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ozeyguy

Same here. Even the celluar data and wifi won't turn on for me. Mabey it's a rom thing.

Hmm. just a thought on yours, might be wrong but did you flash an official or take the OTA for 4.4.2 prior to upgrading to the Google Play Edition of 4.4.2? If not that's your problem.

Hope that helps..
30th June 2014, 04:21 PM |#4  
Senior Member
Flag Atlanta, GA
Thanks Meter: 219
 
More
Quote:
Originally Posted by kcurran907

Good Afternoon,

I searched around and was unable to come up with any answers, or similar forums for that matter.
I would post this in the thread that I downloaded the update from, however I'm apparently a noob
and am unworthy to post there until I post ten times.

>> http://forum.xda-developers.com/show....php?t=2761322

Anyways, I downloaded Google Play Edition 4.4.2 for X907, I updated from the official VZW 4.4.2
using RSD Lite. So far I love it, however there's one thing that erks me, when ever I try and open
"Backup and Reset" under the Settings Menu I'm informed that "Settings has stopped working".

When I flashed the update, I kept userdata, I did however Erase Cache and Dalvik Cache.

Any help would be greatly appreciated, it bugs me that this one thing doesn't work

Thanks.

I'd just backup using TWRP and then if you want to factory reset, do it on TWRP as well. I had GPE and don't recall this issue, though I did a full data wipe when I did because I wanted a fresh start.
30th June 2014, 04:36 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by xKroniK13x

I'd just backup using TWRP and then if you want to factory reset, do it on TWRP as well. I had GPE and don't recall this issue, though I did a full data wipe when I did because I wanted a fresh start.

Thanks, I was hoping not to have to resort to that, as it's such a tiny problem, I just realized that my camera app is having difficulty focusing
although I think that's a KitKat issue. Oh well I already have a NANDROID backup, so I'll do just that, factory data reset and see if that helps if not oh well I'll just restore.

Thanks again.
2nd July 2014, 02:39 AM |#6  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by kcurran907

Hmm. just a thought on yours, might be wrong but did you flash an official or take the OTA for 4.4.2 prior to upgrading to the Google Play Edition of 4.4.2? If not that's your problem.

Hope that helps..

I took the OTA. Guess i should flash the full stock rom. Will I be able to use xposed?
2nd July 2014, 02:55 PM |#7  
Senior Member
Flag Atlanta, GA
Thanks Meter: 219
 
More
Quote:
Originally Posted by ozeyguy

I took the OTA. Guess i should flash the full stock rom. Will I be able to use xposed?

As long as you are rooted and not on ART xposed will work. I did it on my stock ROM, and also on GPE.
12th July 2014, 11:37 PM |#8  
carb0nrain's Avatar
Junior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by kcurran907

Good Afternoon,

I searched around and was unable to come up with any answers, or similar forums for that matter.
I would post this in the thread that I downloaded the update from, however I'm apparently a noob
and am unworthy to post there until I post ten times.

>> http://forum.xda-developers.com/show....php?t=2761322

Anyways, I downloaded Google Play Edition 4.4.2 for X907, I updated from the official VZW 4.4.2
using RSD Lite. So far I love it, however there's one thing that erks me, when ever I try and open
"Backup and Reset" under the Settings Menu I'm informed that "Settings has stopped working".

When I flashed the update, I kept userdata, I did however Erase Cache and Dalvik Cache.

Any help would be greatly appreciated, it bugs me that this one thing doesn't work

Thanks.


Go to the App Info page for the Settings app and clear data. That usually works when the settings crashes after a rom update
13th July 2014, 04:14 AM |#9  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by carb0nrain

Go to the App Info page for the Settings app and clear data. That usually works when the settings crashes after a rom update

Thanks, it's just a bug in the gpeLse for the XT907, other users are having the same problem, no matter how many times I re-flash
and or wipe dalvik and cache the problem persists.

Probably do to the removal of something Motorola Had in place in the 4.4.2 release for the XT907, as I knew it was working with the Stock Rom.

Thanks All.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes