Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Black Screen.Vibrates,Nothing Else

OP DopeAssSwagGuy

29th June 2014, 03:25 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
I've looked around on several forums and it seems that this problem has been around for a while but every thread I see is for a rooted XPlay while mine isn't rooted or unlocked BL so I decided to make a thread

Problem:Woke up, pressed power button, phone vibrates, nothing.I've tried taking battery out and putting back in and it didn't work
I have tried charging it too but nothing
Status: No Root Access Locked BL
basically i can't find anything, I sent it to a repair shop but they called back and said that they can't identify the problem so I'm going round either tomorrow or later today to pick it up, I'll keep note of any methods and try them when i get the phone back

So has anyone got any idea of how to fix it or had a similar problem?


29th June 2014, 07:42 PM   |  #2  
Bakisha's Avatar
Senior Member
Thanks Meter: 497
 
902 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by DopeAssSwagGuy

I've looked around on several forums and it seems that this problem has been around for a while but every thread I see is for a rooted XPlay while mine isn't rooted or unlocked BL so I decided to make a thread

Problem:Woke up, pressed power button, phone vibrates, nothing.I've tried taking battery out and putting back in and it didn't work
I have tried charging it too but nothing
Status: No Root Access Locked BL
basically i can't find anything, I sent it to a repair shop but they called back and said that they can't identify the problem so I'm going round either tomorrow or later today to pick it up, I'll keep note of any methods and try them when i get the phone back

So has anyone got any idea of how to fix it or had a similar problem?



Download and install Sony's PC Companion

Download and install flashtool ( flashtool.net )

Try to repair with PC Companion first

IF that doesn't work, start flashtool and connect phone in fastboot mode (power off, hold search button and plug in usb cable to pc). Flashtoolt should report that it is in fastboot mode.

If that doesn't work try as previous, but in flash mode (hold back button, then plug usb cable to pc)

If that doesn't work, connect phone to pc and start to power on. Does windows play sound of usb device connected? Look under device manager in windows is there any unknown item listed.
1st July 2014, 08:50 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Bakisha

Download and install Sony's PC Companion

Download and install flashtool ( flashtool.net )

Try to repair with PC Companion first

IF that doesn't work, start flashtool and connect phone in fastboot mode (power off, hold search button and plug in usb cable to pc). Flashtoolt should report that it is in fastboot mode.

If that doesn't work try as previous, but in flash mode (hold back button, then plug usb cable to pc)

If that doesn't work, connect phone to pc and start to power on. Does windows play sound of usb device connected? Look under device manager in windows is there any unknown item listed.

I guessing i dont need root or an Unlocked BL for flashtool?
But I do have a problem, I think my usb cable is busted as its gone a bit wierd so i will have to wait longer to try these out.
13th July 2014, 05:57 AM   |  #4  
Nazimiboy's Avatar
Junior Member
Flag manjung
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jul 2014
More
Quote:
Originally Posted by Bakisha

Download and install Sony's PC Companion

Download and install flashtool ( flashtool.net )

Try to repair with PC Companion first

IF that doesn't work, start flashtool and connect phone in fastboot mode (power off, hold search button and plug in usb cable to pc). Flashtoolt should report that it is in fastboot mode.

If that doesn't work try as previous, but in flash mode (hold back button, then plug usb cable to pc)

If that doesn't work, connect phone to pc and start to power on. Does windows play sound of usb device connected? Look under device manager in windows is there any unknown item listed.

HMM excuse me . i try as you said . that fastboot mode by pressing the search key . and it work .[i having same problem]
here the story of my problem : http://forum.xda-developers.com/xper...ustom-t2814347
hmm ... then what i must do to make it live back .. T.T
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes