Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,426 Members 53,368 Now Online
XDA Developers Android and Mobile Development Forum

[SOLVED] BASEBAND "unkown" EMEI "unkown" - EFS Backup available

Tip us?
 
Hundsbuah
Old
#11  
Hundsbuah's Avatar
Senior Member - OP
Thanks Meter 796
Posts: 994
Join Date: Nov 2012
Location: Landshut

 
DONATE TO ME
Sorry I don't have these files anymore try to get them from the thread owner

Gesendet von meinem SM-N9005 mit Tapatalk
My Note3 Kernel based on CivZ & Co great work: https://github.com/Hundsbuah/KK_Xplorer-9005

My TF700T OC Kernel: http://forum.xda-developers.com/show....php?t=2143093

Ich bin immer gegen die Gewalt aufgetreten, aber meine Theorien haben leider der Menschheit das furchtbarste Gewaltpotential in die Hände gelegt, und dies ist eine schwere Belastung für mich. Albert Einstein
 
paieneso
Old
(Last edited by paieneso; 15th July 2014 at 12:02 AM.)
#12  
Member
Thanks Meter 0
Posts: 31
Join Date: Jul 2010
Quote:
Originally Posted by Hundsbuah View Post
Ok a managed it to get all back working, incl. baseband, emei etc (but you need a twrp efs backup with all 3 efs partitions --> simply a twrp backup)

If some others have the same problem, here you go:
I think some other partition was corrupted and thats why the twrp efs restore didnt worked (just a twrp efs restore).

I did following: (you need a efs backup!!!)

Folow exactly this guide http://forum.xda-developers.com/show...php?t=2567133: and do all partitions, DONT! skip the efs partitions (we have a twrp backup)

Now some further steps are needed:
IMPORTANT:

1) When you put in back your battery, boot back into twrp and restore your TWRP EFS Backup!! Dont boot in the OS!!!!
2) Then reflash with odin a stock based rom without any other checkboxes (NO EFS PHONE CLEAR, NO NAND ERASE ALL!!!!), just a normal odin stock rom flash
3) Let the phone reboot into OS and YES: Baseband working again, EMEI working again
Hi, I have the same problem as you did, my baseband is showing unknown and the imei is showing null. This happened when I was installing a different modem via ODIN. I do have a EFS backup, however, it was done with philz recovery instead of TWRP and has 4 files ('efs.ext4.tar'; 'efs.ext4.tar.a'; 'nandroid.md5'; and 'recovery.log'). Are these the same that you would get with a TWRP?

I also have another efs backup that I did which is one file only, 'efs_20140531_122400.img'. Would I be able to use this for anything?

The phone is an N9005 on Kitkat.

Thanks for any help in advance and please let me know if you need any other info.

Cheers


--------------------------

Just to let you know,

I had tried flashing flash latest full UK NF4 system before and it didn't work. However, desperate as I was, I went again and gave it another shot and incredibly enough, it worked!!!! Phone is back together again!!!! Yeeahh!!! There goes an incredible load off my shoulders. I guess I did something in between that actually helped, we may never know.

Cheerio
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Immersive Mode on Unrooted Devices with GMD Full Screen Immersive Mode

Everyone likes screen real estate–no question about that. The … more

Android Wear App Review: EchoWear Song Search – XDA Developer TV

Yesterday on XDA Developer TV, Producer AdamOutler tore down a Samsung … more

Blast Those Flags with Knock the Flags

Lately, we have seen a rather drastic shift in the world of mobile device gaming. The infamous Angry … more