Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No IMEI after cyanogen 11

OP lrizzi

26th June 2014, 05:19 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2012
Dear xda-developers users:

I have recently flashed the cyanogenmod 11 rom in my U8800 pro, following the instruction on this thread. (Installed TWRP and so on)

Everything worked perfectly, but in the process I lost my IMEI.

Sadly I have not a backup of my IMEI (I trusted the upgrade to go smoothly), but I have my IMEI number written down on the phone behind the battery. Is there a way to "reflash" my IMEI?

I found guides explaining how to do this, but all of them required to access some sort of service menu that is not avaliable on Cyanogenmod. Can you please explain me how to restore my phone to the original ROM (I have really no clue on how to do that!). Also a procedure to recover my IMEI without restoring the original ROM is appreciated.

Thanks in advance.
4th July 2014, 01:42 AM   |  #2  
mohammad.nomaan's Avatar
Senior Member
Flag Manama
Thanks Meter: 52
 
279 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by lrizzi

Dear xda-developers users:

I have recently flashed the cyanogenmod 11 rom in my U8800 pro, following the instruction on this thread. (Installed TWRP and so on)

Everything worked perfectly, but in the process I lost my IMEI.

Sadly I have not a backup of my IMEI (I trusted the upgrade to go smoothly), but I have my IMEI number written down on the phone behind the battery. Is there a way to "reflash" my IMEI?

I found guides explaining how to do this, but all of them required to access some sort of service menu that is not avaliable on Cyanogenmod. Can you please explain me how to restore my phone to the original ROM (I have really no clue on how to do that!). Also a procedure to recover my IMEI without restoring the original ROM is appreciated.

Thanks in advance.

Hi

Im also facing the same issue after flashing the CM11 from Blefish on my U8800 (not pro)
Unfortunately, for now the only fix available to us is to reinstall the stock rom, use the IMEI backup tool and then reflash the custom ROM.
I haven't done that yet as my phone is still working fine (IMSI and the serial no. is being used I guess)

If I find a fix will update, thnx anyways
13th July 2014, 10:26 PM   |  #3  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2012
4 .4 .4 kitkat version?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes