Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,099 Members 45,740 Now Online
XDA Developers Android and Mobile Development Forum

Cannot turn on wifi or bluetooth

Tip us?
 
d3cypher
Old
#1  
Junior Member - OP
Thanks Meter 4
Posts: 26
Join Date: Dec 2007
Location: Norfolk, Va

 
DONATE TO ME
Default Cannot turn on wifi or bluetooth

Just got a P600 4 days ago. Worked great till this morning. Turned it on and wifi was turned off. Tried to turn it on and it keeps sliding back to off position. The same for blue tooth. Tried a regular reset and factory reset. Neither helped. Couldn't find anything in the forums about this specific issue. Don't know what else to do.
Phone:
HTC Harrier-> HTC Apache-> HTC Mogul-> HTC Diamond-> HTC Touch Pro2-> HTC Hero-> HTC Supersonic-> HTC Shooter-> Samsung Galaxy Note 2

Tablet:
Asus Transformer TF101 - Android Revolution HD 3.2.0
Asus Transformer TF300T
Google Nexus 7
Samsung Galaxy Note 10.1
Samsung Galaxy Note 10.1 2014 Edition
Sprint Samsung Galaxy Tab 3 7.0
 
dkb218
Old
#2  
dkb218's Avatar
Senior Member
Thanks Meter 193
Posts: 1,304
Join Date: Apr 2006
Location: Brooklyn, NY
Did you install anything? Root? What have you done to the device since you got it?

Sent from my SM-P600 using XDA Premium HD app
Galaxy Note 3
Galaxy Note 10.1 2014 Edition
Galaxy Gear 1
Asus Nexus 7 2013
 
d3cypher
Old
#3  
Junior Member - OP
Thanks Meter 4
Posts: 26
Join Date: Dec 2007
Location: Norfolk, Va

 
DONATE TO ME
Installed TWRP from bigbiff's thread in the original development. Everything went well. Had not decided on a rom yet so I was waiting to flash. Wifi was working a couple of days after I installed the recovery.

Sent from my SPH-L900 using Tapatalk HD
Phone:
HTC Harrier-> HTC Apache-> HTC Mogul-> HTC Diamond-> HTC Touch Pro2-> HTC Hero-> HTC Supersonic-> HTC Shooter-> Samsung Galaxy Note 2

Tablet:
Asus Transformer TF101 - Android Revolution HD 3.2.0
Asus Transformer TF300T
Google Nexus 7
Samsung Galaxy Note 10.1
Samsung Galaxy Note 10.1 2014 Edition
Sprint Samsung Galaxy Tab 3 7.0
 
eftygio
Old
#4  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2014
Default wifi and bluetooth dead out of the blue

Quote:
Originally Posted by d3cypher View Post
Installed TWRP from bigbiff's thread in the original development. Everything went well. Had not decided on a rom yet so I was waiting to flash. Wifi was working a couple of days after I installed the recovery.

Sent from my SPH-L900 using Tapatalk HD
Hi,

Did you find what the problem was in the end?
I am experiencing the same problem since one month now (12 June). The wifi doesn't switch on neither the bluetooth. The "led" remains light green forever...
I addressed the problem to the local customer support service (Italy) and got the response that they cannot do anything because my device was bought in US, neither if I paid them.


Since then I have rooted the device,
I did factory reset
Rooted the device
Erased some files that are suppose to solve the same problem in S4
Tried flashing various mods
removed and repluged the battery

Nothing helped.

I don't believe that it is a hardware problem as it occured all of a sudden without any reason (hitting or damaging the device). Unfortunately I am totally ignorant on android. Right now I am looking for a way to undestand at least if this is a hardware problem in order to give up and go buy a Ipad (at least you can pay them for fixing their own devices).....

In any case thanks in advance for any feedback you may have
 
d3cypher
Old
#5  
Junior Member - OP
Thanks Meter 4
Posts: 26
Join Date: Dec 2007
Location: Norfolk, Va

 
DONATE TO ME
Quote:
Originally Posted by eftygio View Post
Hi,

Did you find what the problem was in the end?
I am experiencing the same problem since one month now (12 June). The wifi doesn't switch on neither the bluetooth. The "led" remains light green forever...
I addressed the problem to the local customer support service (Italy) and got the response that they cannot do anything because my device was bought in US, neither if I paid them.


Since then I have rooted the device,
I did factory reset
Rooted the device
Erased some files that are suppose to solve the same problem in S4
Tried flashing various mods
removed and repluged the battery

Nothing helped.

I don't believe that it is a hardware problem as it occured all of a sudden without any reason (hitting or damaging the device). Unfortunately I am totally ignorant on android. Right now I am looking for a way to undestand at least if this is a hardware problem in order to give up and go buy a Ipad (at least you can pay them for fixing their own devices).....

In any case thanks in advance for any feedback you may have
I sent my P600 in about 3 weeks ago. According to the reciept that was sent back with it, they replaced the wifi / bluetooth component. It came back with all my data and accounts still set up on it so i do not think its a software issue. They didnt charge me for the repair but im in the US.
Phone:
HTC Harrier-> HTC Apache-> HTC Mogul-> HTC Diamond-> HTC Touch Pro2-> HTC Hero-> HTC Supersonic-> HTC Shooter-> Samsung Galaxy Note 2

Tablet:
Asus Transformer TF101 - Android Revolution HD 3.2.0
Asus Transformer TF300T
Google Nexus 7
Samsung Galaxy Note 10.1
Samsung Galaxy Note 10.1 2014 Edition
Sprint Samsung Galaxy Tab 3 7.0
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes