Post Reply

[MOD] [APP] [SP] Black Themed Apps For .201 Deodexed Roms

OP dipesh1502

3rd July 2014, 04:07 PM   |  #41  
lvints's Avatar
Senior Member
Flag Timon
Thanks Meter: 110
 
487 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by JODA-5000

Make a port to 205. Thanks

I tried with the stock .205 rom and it worked normally.
The Following User Says Thank You to lvints For This Useful Post: [ View ]
3rd July 2014, 05:12 PM   |  #42  
DjowBr's Avatar
Senior Member
Flag Santos, São Paulo
Thanks Meter: 37
 
232 posts
Join Date:Joined: Dec 2010
More
Work on Existizen 4.0?

Sent from my XT1032 using XDA Free mobile app
3rd July 2014, 07:35 PM   |  #43  
JODA-5000's Avatar
Junior Member
Flag Barranquilla
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2013
More
Thanks
Quote:
Originally Posted by lvints

I tried with the stock .205 rom and it worked normally.




Ok, thank you very much for the tip. I install it now
3rd July 2014, 11:24 PM   |  #44  
TTMaster's Avatar
Senior Member
Flag Gandía
Thanks Meter: 279
 
153 posts
Join Date:Joined: Apr 2013
Donate to Me
Quote:
Originally Posted by DjowBr

Work on Existizen 4.0?

Sent from my XT1032 using XDA Free mobile app

I imagine you lose custom settings existenz
4th July 2014, 03:21 AM   |  #45  
DjowBr's Avatar
Senior Member
Flag Santos, São Paulo
Thanks Meter: 37
 
232 posts
Join Date:Joined: Dec 2010
More
Instaled apps manually.. Didnt changed systemui and settings... For black settings i use holo themer module

Sent from my C5303 using XDA Free mobile app
14th July 2014, 11:21 AM   |  #46  
Junior Member
Thanks Meter: 11
 
16 posts
Join Date:Joined: Feb 2009
More
I can confirm that this works with .205 but not fully, in my case after flashing this mod i did not had access to Settings ( no settings icon i laucher, when trying to enter settings from the uppers bar i had SyStemUI stoppped working), so what i did?
I cuted some apps that i dont need + those that gave errors to look like this:
Files



Build that i use: C5303_12.1.A.1.205_Central Europe CE1


After this Settings menu is white but dialer, phonebook, conversations. "The Daily use" apps are black

P.S i received and made couple of calls and did not spotted ilummination on call BUG from .201
Last edited by xywtez; 14th July 2014 at 11:27 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia SP Themes and Apps by ThreadRank