FORUMS

T-Mobile Galaxy S6 Battery Woes

I’ve been using a T-Mobile Galaxy S6 since the device launched with T-mobile’s … more

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

Battery drain so fast

51 posts
Thanks Meter: 5
 
By Bilmoussaoui, Member on 7th June 2014, 08:13 AM
Post Reply Subscribe to Thread Email Thread
1st July 2014, 10:38 PM |#61  
Member
Flag Somewhere
Thanks Meter: 37
 
More
All task killers are worse for battery life... which rom are you using now?
The Following User Says Thank You to N0Ntoxic For This Useful Post: [ View ]
 
 
2nd July 2014, 06:45 AM |#62  
Bilmoussaoui's Avatar
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by N0Ntoxic

All task killers are worse for battery life... which rom are you using now?

I'm using cm 11 the last nightly
2nd July 2014, 11:48 AM |#63  
rmiguel320's Avatar
Junior Member
Flag Portugal
Thanks Meter: 2
 
More
I have the same problem in 4.4.2 but the battery does not last one day in TCL 4.2.2 the battery lasted 2 ~ 3 days
sorry my english
12th July 2014, 10:04 PM |#64  
Bilmoussaoui's Avatar
OP Member
Thanks Meter: 5
 
More
thanks to everyone, problem fixed. the problem was the charger
14th July 2014, 11:54 AM |#65  
pedro311's Avatar
Member
Flag Cracow
Thanks Meter: 20
 
More
AFAICS, the problem in my 9192 with battery drain are kernel wakelocks.

BUT it's only happen when the wifi is on.
At this time, I can see horrible number of "mmc1_detect" and "mmc0_detect" wakelocks. Deep sleep is only 73% then, and battery drain ~2,7%/h.

And, if I turn the wifi off, everythings return to normal: deep sleep is 96% or more and battery 0,5% per hour or less, with both simcards inserted and data on in 3G!

It happens on all AOSP based ROMs (CM, CARBON, MoKee) but on stock or "stockromlite v1.3" all is good.
So I presume, it's a KK kernel bug...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes