FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

GT-I8190N not booting.. Help?..

127 posts
Thanks Meter: 35
 
By TrekHackz, Senior Member on 19th April 2014, 03:02 AM
Post Reply Subscribe to Thread Email Thread
12th June 2014, 08:11 AM |#31  
TrekHackz's Avatar
OP Senior Member
Thanks Meter: 35
 
More
I think i found the problem.. it looks like there is a missing piece.. might have something to do with why it never boots up.. only bootloops?.. can anyone confirm this?

Sent from my SM-N9005 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1402557052830.jpg
Views:	163
Size:	53.6 KB
ID:	2793782  
 
 
12th June 2014, 09:21 AM |#32  
tys0n's Avatar
Recognized Contributor
Flag Stockholm
Thanks Meter: 1,279
 
More
Quote:
Originally Posted by TrekHackz

I think i found the problem.. it looks like there is a missing piece.. might have something to do with why it never boots up.. only bootloops?.. can anyone confirm this?

Sent from my SM-N9005 using XDA Premium 4 mobile app

There's some kind of cover missing, and inside that round hole there should be a round connector. That picture looks like its missing.

Sent through time and space from my s3mini/CM11
12th June 2014, 09:27 AM |#33  
TrekHackz's Avatar
OP Senior Member
Thanks Meter: 35
 
More
Quote:
Originally Posted by tys0n

There's some kind of cover missing, and inside that round hole there should be a round connector. That picture looks like its missing.

Sent through time and space from my s3mini/CM11

Could that be the problem?.. i just need to buy a new cover and a connector maybe?..

Sent from my SM-N9005 using XDA Premium 4 mobile app
14th July 2014, 11:15 AM |#34  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by TrekHackz

Could that be the problem?.. i just need to buy a new cover and a connector maybe?..

Sent from my SM-N9005 using XDA Premium 4 mobile app


i have the same problem, and i have cover intact
14th July 2014, 03:49 PM |#35  
Senior Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by TrekHackz

Odin works now.. so no error log there.. but when i flashed the firmware.. the phone counted something.. look at the 2 pictures.. ive tried flashing recovery.. pit file.. param.. everything i think.. all of them for GT-I8190N.. still doesnt boot..

No point in fixing it, send it to Samsung as you are still under warranty because the status is Official...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes