Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,614 Members 40,929 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can't access recovery

Tip us?
 
spuri78
Old
(Last edited by spuri78; 6th July 2014 at 04:39 PM.)
#11  
Senior Member
Thanks Meter 149
Posts: 990
Join Date: Oct 2007
Location: Bris Vegas
I'm in the exact same position. I flashed monx 438 rom and I don't know what happened, I can't get into recovery either. I'm on unlocked bootloader. I have tried flashing the boot.img from 438 advanced stock kernel but at the command prompt it keeps on saying waiting for device. I have root access.
Xperia Z2
 
slangza
Old
#12  
Member
Thanks Meter 5
Posts: 89
Join Date: Sep 2010
Location: Cape Town

 
DONATE TO ME
Same here.

I have a stock .402 ROM, unlocked bootloader and rooted. Have flashed the recovery a few times, and still cant get into it. Even when trying to access recovery via cmd prompt "adb reboot recovery"
 
wastedagen
Old
(Last edited by wastedagen; 16th July 2014 at 12:08 AM.) Reason: Add more info
#13  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Mar 2014
I too am in the same boat... I rooted my phone, primarily to add the kitkat sd card fix, which works...
Then I went through the motion of unlocking bootloader, which I assume worked cos it wiped my phone clean. Had to reinstall everything...
Then I went through the motion of installing Cwm recovery. This went through OK. Well according to the command prompt it did.
But still I can't access recovery. I get no flashing LED lights before the Sony logo comes up, and then it just boots into normal phone mode.
I am on UK 3 network if it makes any difference......
I'd really love to be able to access my recovery cos I'm dying to apply the dual speaker and volume hack....
Don't know where to go from here..........

Just to add, I flashed to firmware 402 (uk unbranded) and re-rooted the phone and re-installed cwm recovery, but I get no led lights and no recovery mode. Oh well, just like a number one hit for 'the who', it was never meant to be....lol
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Slide Dial Replacement Dialer Lets You Make Calls from Anywhere

If you frequently make phone calls, your dialer (aka phone app)is one of the … more

Navigate with Your Samsung Gear 2 Using DMA Navi Watch

Whether you’re travelling to a new destination or exploring some previously … more

Xperia Z1 Stereo Speaker Mod, Cell Phone Unlocking Legal Again! – XDA Developer TV

Cell Phone Unlocking is legal again!! That and much … more

[OTA Captured] Verizon LG G Pad 8.3 Finally Gets Official KitKat Update

It’s been almost nine months since the LG G Pad … more