Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,305 Members 42,475 Now Online
XDA Developers Android and Mobile Development Forum

After flashing Bootanimation4u, my boot animation is black - need help

Tip us?
 
slixzen
Old
(Last edited by slixzen; 13th June 2014 at 07:18 PM.)
#1  
Senior Member - OP
Thanks Meter 17
Posts: 327
Join Date: Jan 2010
Default After flashing Bootanimation4u, my boot animation is black - need help

So like an idiot, I didn't take a nandroid before flashing bootanimation4u, and now, whenever I turn my phone on, my boot animation is black. It boots properly, but I just don't have a boot animation. I still have the sounds that play. Which will fine, isn't ideal. I would rather have some indication that the phone is turning on as normal than just going straight into nothing.

I have tried putting a custom bootanimation.zip file in both /system/media and /data/local and nothing seems to allow me to use a custom animation.

So reading later on in the bootanimation4u thread, it says 4.4.2 or Kitkat in general, isn't able to work with Bootanimation4u. Which is odd because I am about 95% sure that I had it working at one time or another before. So I looked at the files that the flashable zip changes, and replaced those with stock files. Still nothing, I am still getting a straight black screen.

So then I saw this thread: http://forum.xda-developers.com/gala...n-how-t1897969 and tried to use this, however, I have the same issue.

The custom boot animation I have been trying to use is the stock Google Nexus boot animation (the one with four circles).

This is on a Stock NAE ROM.

EDIT:
Would a dirty flash possibly fix this problem? If I do dirty flash, what issues might that cause me if the device has been modified with Hotspot / SD Card fix, and other things?
The Following User Says Thank You to slixzen For This Useful Post: [ Click to Expand ]
 
HPferoxCraft
Old
#2  
HPferoxCraft's Avatar
Senior Member
Thanks Meter 114
Posts: 256
Join Date: Jul 2013
Did you try Rom Toolbox? I change these every couple days. Choose the file from your local folder, hit install, reboot. Done. If its still not working maybe it's the zip? Can you install other ani's? Maybe the Rom you use doesn't support custom boot ani's? Just thinking out loud.

Sent from my SPH-L720 using xda app-developers app
The Following User Says Thank You to HPferoxCraft For This Useful Post: [ Click to Expand ]
 
slixzen
Old
#3  
Senior Member - OP
Thanks Meter 17
Posts: 327
Join Date: Jan 2010
Quote:
Originally Posted by HPferoxCraft View Post
Did you try Rom Toolbox? I change these every couple days. Choose the file from your local folder, hit install, reboot. Done. If its still not working maybe it's the zip? Can you install other ani's? Maybe the Rom you use doesn't support custom boot ani's? Just thinking out loud.

Sent from my SPH-L720 using xda app-developers app
I have tried several different animations, none work. All are supposedly built for this device. Using boot animation, not specifically ROM toolbox, I tried to flash some zip files I locally had with no success.

Bootanimation4u and the other link in that post, is supposed to allow for the ability to have/use custom bootanimations regardless of ROM.
 
HPferoxCraft
Old
#4  
HPferoxCraft's Avatar
Senior Member
Thanks Meter 114
Posts: 256
Join Date: Jul 2013
Quote:
Originally Posted by slixzen View Post
I have tried several different animations, none work. All are supposedly built for this device. Using boot animation, not specifically ROM toolbox, I tried to flash some zip files I locally had with no success.

Bootanimation4u and the other link in that post, is supposed to allow for the ability to have/use custom bootanimations regardless of ROM.
Well try Rom Toolbox, you can get the free version. Open that app, grant it root if asked, swipe over to boot animations, choose local tab, find your file and select then choose install and reboot. I don't think you can preview first in free version. When it reboots it should be your Ani. No need to flash anything. If that doesn't work try flashing a different kernel and then retry. I don't know this bootanimation4u app though, never needed it. There's lots of threads here with lots of animations just try a different method, you'll get it.

Sent from my SPH-L720 using xda app-developers app
 
lurch2503
Old
#5  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2011
I too am experiencing the same issue, i have tried everything i can find so far to fix this problem however all to no avail.

i have tried using rom manager and boot animation changer as well as flashing all of the different zips for bootanimation4u

any further info would be great as i really would like to get a custom animantion back

---------- Post added at 11:46 PM ---------- Previous post was at 11:24 PM ----------

ok so i managed to get this fixed right after posting.

Go to http://forum.xda-developers.com/gala...n-how-t1897969 and downloand "CWM_CustomBootanimation_44_Enable.zip" from the fourth post

Then use rom manager to change your boot animation

Job Done!
Tags
black, boot animation, boot screen, bootanimation4u, problem
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes