Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,293 Members 39,086 Now Online
XDA Developers Android and Mobile Development Forum

My M8 Wont turn on

Tip us?
 
underdogg
Old
#21  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Dec 2007
Unhappy Simular Problem

My Phone; (AT&T HTC One M8 Unlocked, Rooted S-off ), TWRP 2.7.0.0 Recovery, Superuser GOO Manager installed. Flashed the Venom rom using teamwin app. Followed inst, plus youtube video. Did not work first time. Installed backup phone went back to normal, tried flashing again went fine rebooted once rebooted would not turn on, can not get into recovery. Phone powers up and say UNFORTUNATELY PHONE HAS STOPPED WORKING. Any help will be greatly appreciated.
 
ax351
Old
#22  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2014
Thumbs up ipad charger head 5mins, then connect the original

Quote:
Originally Posted by Blueoval24 View Post
Plugged in my phone to charge last night and woke up this morning and unplugged it. I noticed green LED was not turning off even after unplugging but figured it'd just go away. Drove to work and it was still on so I decided to restart to see if that fixed it. Well, now it WONT TURN ON! Ive held the power button down for about 60 seconds, tried power+up/down volume rocker and am getting no results. If I plug the phone in to my usb on my computer, the LED does not turn on either. Any suggestions? I think i may have to make a trip down to the ATT store today
All right so what I've done is I followed you guys what to do. I tried the 16hours charge, no success, hard reset, no success, soft reset no success, drop it from the 10th floor, no success (...joke). So basically I almost late from my work place because of the charging and the complete battery drain then charged a whole day, try to find solutions everywhere but nothing at all... then just now I start thinking as they says you can only use the factory charger to charge (that was all right that is why I am in that situation but .. what if it's not enough to charge that??) yes...thinking about something more but not much more powerful to kind of ignite" the battery. I got an OLD ipad charger (not the small, the old proper IPAD charger head) I connect it together with the factory lead for like 5 mins nothing...I gave a last try with the original charger and original lead and then IT CAME ON!! so if you got a friend, relative, neighbour, girlfriend, boyfriend whoever has an old ipad charger give it a try for like a 5mins and then put the original back...maybe...worth for a try, mine is working now!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

LG G Watch Tool is a Toolkit all Owners Need

The LG G Watch is one of the first two devices hitting the market rocking the highly anticipated … more

Benchmark Your CPU Performance with Mini CPU Integer Script

When it comes to device testing, there are two types of people on XDA. The first … more

Rid Yourself of Charging Annoyances with No Wake on Charge Xposed Module

Almost every OEM has skinned and otherwise modifiedAndroid to suit … more