Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,817 Members 53,628 Now Online
XDA Developers Android and Mobile Development Forum

How to turn off Caller ID readout

Tip us?
 
vat829
Old
(Last edited by vat829; 29th April 2014 at 03:44 AM.) Reason: double post
#11  
Senior Member - OP
Thanks Meter 9
Posts: 138
Join Date: Jul 2010
Thanks everyone for the help
 
wolfc70
Old
#12  
Junior Member
Thanks Meter 0
Posts: 23
Join Date: Feb 2012
Location: Oshkosh, WI
Quote:
Originally Posted by vat829 View Post
I got the phone to stop reading out loud my incoming calls but it is still reading out loud when i get calls from people on my favorite list. I think i need to uncheck the option call from favorite contacts under read notifications aloud setting but everything is grayed out for me I cannot check or uncheck any options. Any have any idea how to do it? I tried unchecking voice control already basicaly i tried everything suggested but i cannot get the options in read notifications aloud setting because it is grayed out. Help.
How did you solve it? I'm having the same issue, everything is all grayed out. This happened to me before and I had to do a factory reset, I really don't want to do that again. This incomming call announce just started a few days ago again, and the read notifications aloud is all grayed out under the language and input settings. I have talkback disabled and voice control is turned off. Any help would be appreciated!

Justin
 
vat829
Old
#13  
Senior Member - OP
Thanks Meter 9
Posts: 138
Join Date: Jul 2010
Quote:
Originally Posted by wolfc70 View Post
How did you solve it? I'm having the same issue, everything is all grayed out. This happened to me before and I had to do a factory reset, I really don't want to do that again. This incomming call announce just started a few days ago again, and the read notifications aloud is all grayed out under the language and input settings. I have talkback disabled and voice control is turned off. Any help would be appreciated!

Justin
Are you restoring any system setting you had backup from your previous phone via Mybackup Pro. That's what was causing problem for me because was restoring system settings I had backup with MyBackup Pro with my S4 and restoring it onto my S5 which causing grayed out on settings.
 
wolfc70
Old
#14  
Junior Member
Thanks Meter 0
Posts: 23
Join Date: Feb 2012
Location: Oshkosh, WI
I never used MyBackup pro. I just transferred my Google contacts. I guess I just have to do a factory reset again. I really do not understand the need for this feature outside of vehicle use. I really don't need everyone in my office knowing who is calling.
 
mikothy
Old
#15  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jun 2008
Quote:
Originally Posted by norbarb View Post
Disable voice control in call settings

Swiping from dark side of Galaxy S5.
Voice control had NOTHIN to do with voice output
 
elliwigy
Old
#16  
elliwigy's Avatar
Senior Member
Thanks Meter 656
Posts: 2,065
Join Date: Mar 2011
i heard a call once where this was happening.. turns out it was car mode.. maybe check car mode settings n report back

Sent from my SM-G900V using XDA Premium HD app

---------- Post added at 10:11 AM ---------- Previous post was at 10:04 AM ----------

apparently its called att drive mode and is an apk on att s5's not in settings.. id try that if all other stuff doesnt work

Sent from my SM-G900V using XDA Premium HD app
 
DukeTop
Old
(Last edited by DukeTop; 24th June 2014 at 10:02 PM.)
#17  
Junior Member
Thanks Meter 1
Posts: 9
Join Date: Sep 2010
Does anybody know how to get voice answering working without caller ID readout? I need the ability answer a call in my pocket while at work, but i don't want it reading out string of numbers, or the fact that my mother is calling. I'd rather tell by ringtone.

I posted the same question in the Verizon section, and the only answer was to turn it all off.


I have all the boxes under (Language and input->Read notifications aloud) unchecked.
 
jpatalia
Old
(Last edited by jpatalia; 15th July 2014 at 09:17 AM.) Reason: added screenshot
#18  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2010
Talking bug in 4.4.2

I am on a custom ketan rom
Build XXUFND3

Tried every solution on the various forums but could not disable voice caller id on favourite contacts

Finally I tried this
Hand free mode settings
Even if it is off. ..
Yet untick incoming call.

And lo
The caller id got disabled
Attached Thumbnails
Click image for larger version

Name:	Screenshots_2014-07-15-13-41-16.png
Views:	38
Size:	239.1 KB
ID:	2852455  

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Cell Phone SIM Unlock Bill Just Steps Away from President’s Desk

For all those who believe that Cinderella stories don’t actually … more

Get Your Cargo to its Destination in 4×4 Military Operations Reborn

Racing games have evolved quite a bit since the days of Pole … more

Automate Your Device with Sfen

Changing the profile of yourdevice manually is now long forgotten. Since the advent of Android automation … more