Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

OnePlus Indian Ban Lifted, Android One Expanding – XDA TV

Android 5.0.1 Lollipop is available for the Nvidia SHIELD Tablet! That and … more

Nvidia and Robotics w/ Barrett Williams – XDA:DevCon 2014

Robotics continues to dominate our videos from this years XDA:DevCon 2014 in … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] no wifi or blue tooth and I've tried almost everything.

OP LloydsZ

26th May 2014, 10:14 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Well I started off with the jedix roms and wifi and blue tooth were working fine. updated to jedix19 or 20 and wifi and bluetooth were spotty, sometimes they would turn on sometimes after turning on it would turn off or just lose BT connection.Went to skynote rom and same thing. went to mean bean same. also same when going to ezkat. I just updated my bootloader to the mk6 without knox stuff and tried flashing the wifi fixes with odin but still no wifi or BT. Is there someway of getting wif and BT back? Thanks for the help in advance.

Edit: oh yeah using an att i317
Last edited by LloydsZ; 26th May 2014 at 10:20 PM.
27th May 2014, 07:24 AM   |  #2  
Member
Flag sabinas hidalgo
Thanks Meter: 7
 
57 posts
Join Date:Joined: Sep 2012
More
I have the same problem, I already did a thread, I hope that someone could help us
12th June 2014, 06:48 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Did you ever find out?
14th June 2014, 05:17 PM   |  #4  
Maybe a lil more info will help.. Yeah I read everything you tried to flash.. And nothing working.
You can try flashing AGNi kernel for working Wi-Fi. You can find it HERE»»»
http://goo.gl/9Bq6yW
Anything with 4.0.0 is for kitkat.
Anything 3.9.7 is for 4.3 fyi.

Since you tried the rest it's time you tested the best lol. It's still beta but very stable btw. Go here»» http://goo.gl/hnP1sV

Sent from my SGH-I317 using Tapatalk
15th June 2014, 04:43 AM   |  #5  
eZdubzitmk4's Avatar
XDA: ASSIST
Recognized Contributor
Flag RI
Thanks Meter: 4,196
 
3,661 posts
Join Date:Joined: Sep 2011
Donate to Me
More
No such thing as" best" rom

Sent from my LG-D950 using Tapatalk
Last edited by eZdubzitmk4; 15th June 2014 at 05:01 AM.
The Following User Says Thank You to eZdubzitmk4 For This Useful Post: [ View ]
15th June 2014, 05:07 AM   |  #6  
gregsarg's Avatar
Senior Member
Flag B.F.E.
Thanks Meter: 3,780
 
4,430 posts
Join Date:Joined: Apr 2011
More
And if I'm not mistaken....both DN3 and eZKAT require the same fix for wifi....
Agni kernel flash is the preferred method...g

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app
The Following User Says Thank You to gregsarg For This Useful Post: [ View ]
15th July 2014, 06:11 AM   |  #7  
Member
Thanks Meter: 14
 
97 posts
Join Date:Joined: Nov 2007
this is an old thread...but fwiw the only solution for me was to flash the complete stock att ma4 4.1.2 rom ...and then work back up to whichever rom of choice.

this was after trying multiple bootloaders, kernels, modems, recoveries, roms...4.3, 4.4, etc.etc...
i did find another flashing combo that seemed to fix things but after a period of time wifi/bluetooth would randomly disappear again(!) and i'd have to repeat the whole process over again. strange.
15th July 2014, 05:10 PM   |  #8  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by con_ritmo

this is an old thread...but fwiw the only solution for me was to flash the complete stock att ma4 4.1.2 rom ...and then work back up to whichever rom of choice.

this was after trying multiple bootloaders, kernels, modems, recoveries, roms...4.3, 4.4, etc.etc...
i did find another flashing combo that seemed to fix things but after a period of time wifi/bluetooth would randomly disappear again(!) and i'd have to repeat the whole process over again. strange.

I had tried going back to 4.1.2 rom & went all the way up and it still didn't fix the wifi/bluetooth problem.
16th July 2014, 06:59 AM   |  #9  
What boot loader are you on?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes