Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,761 Members 42,243 Now Online
XDA Developers Android and Mobile Development Forum

[XT1033][PORT][KK] Og batterymod for stock rom

Tip us?
 
battllegrounds
Old
#21  
Member
Thanks Meter 22
Posts: 42
Join Date: Jun 2014
Location: So Gabriel
please make available to 4.4.3, congratulations for the work. Sorry for the English.
 
sidharth.gtm
Old
#22  
sidharth.gtm's Avatar
Senior Member - OP
Thanks Meter 295
Posts: 213
Join Date: May 2012
Location: Patna
Quote:
Originally Posted by battllegrounds View Post
please make available to 4.4.3, congratulations for the work. Sorry for the English.
Have patience.. 4.4.3 has not yet been seeded for Indian MotoG.. As it comes.. Will make one..


 
सारे जहाँ से अच्छा हिन्दोस्तान हमारा

Proud to be an Indian

MY DEVICE
XPERIA MINI ST15i - UNLOCKED CM11
XPERIA U - ROOTED LOCKED
DELL XCD 35
MOTO G
 
battllegrounds
Old
#23  
Member
Thanks Meter 22
Posts: 42
Join Date: Jun 2014
Location: So Gabriel
Quote:
Originally Posted by sidharth.gtm View Post
Have patience.. 4.4.3 has not yet been seeded for Indian MotoG.. As it comes.. Will make one..
ok, sorry, I'm waiting.
 
hellnoob
Old
#24  
Member
Thanks Meter 10
Posts: 83
Join Date: Jan 2012
Location: Mumbai
Hey Sid, Please add your work to your signature. I like your mods
 
vsr625
Old
#25  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Feb 2014
Default No Icon not working

I installed the og battery mod all the icons/mods are working except for the no icon option ....
I don't want my battery icon in the status bar so please help......
 
pertamaks23
Old
#26  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2014
not really sure it work on my device,
yes, mine is xt-1033 asia retail.
but when done flashing the must apk and system ui and the other one, it got crash with android system ui, and stop.
try to flashing just the must apk and no meter file only then it got crash with system ui again and again,,
dunno what to do
ps: my device runtime is ART
 
retwin
Old
#27  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
please add square white
 
vNa5h
Old
#28  
vNa5h's Avatar
Senior Member
Thanks Meter 111
Posts: 629
Join Date: Dec 2011
Location: Mumbai
So this is not a xposed module

Tap-a-talked from the MOTOG
Motorola Moto G a.k.a XT1033 a.k.a Falcon
Running Stock KK 4.4.2, Soundmagic PL11 earphones
Quote:
TV Shows / Movies .....I have watched....
Music
...I listen...
 
padhu1989
Old
#29  
padhu1989's Avatar
Senior Member
Thanks Meter 73
Posts: 333
Join Date: Jun 2012
Location: Chennai
It's not working after 4.4.4 update....

Sent from my XT1033 using XDA Premium 4 mobile app

Tags
ogbatterymod, xt1033
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes