Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,782 Members 45,985 Now Online
XDA Developers Android and Mobile Development Forum

Installing Tizen SDK for Wearables

Tip us?
 
cosanostra2000
Old
#21  
Junior Member
Thanks Meter 2
Posts: 15
Join Date: May 2014
Quote:
Originally Posted by emaderam View Post
Have you installed Java JDK? Or just the Java SE?, You will need the Java JDK installed.
java se with netbeans 8 , it was the jdk file
 
ayushjha
Old
(Last edited by ayushjha; 10th June 2014 at 01:52 PM.) Reason: forgot to mention regarding env. var.
#22  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jun 2013
Location: NOIDA

 
DONATE TO ME
Exclamation Getting the "cannot execute error"

Hello there, I'm getting the "cannot execute Java even if it waws installed. Check environment variables or Java version(over 1.6) " error, in spite of having JDK 8 update 5 installed. Pls help me out. Thanks .
environment variables are correct. Used cmd to check.
 
JimSmith94
Old
#23  
Senior Member
Thanks Meter 193
Posts: 1,273
Join Date: Jul 2007
Location: Irving, TX
Quote:
Originally Posted by ayushjha View Post
Hello there, I'm getting the "cannot execute Java even if it waws installed. Check environment variables or Java version(over 1.6) " error, in spite of having JDK 8 update 5 installed. Pls help me out. Thanks .
environment variables are correct. Used cmd to check.
Looks like you need to install the latest version 7. Make sure you add it to your path too. Mine is C:\Program Files\Java\jdk1.7.0_55.
The Following User Says Thank You to JimSmith94 For This Useful Post: [ Click to Expand ]
 
ayushjha
Old
#24  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jun 2013
Location: NOIDA

 
DONATE TO ME
Wow, that's really weird. The 'install manager' doesn't detect Java 1.8+ but detects outdated 1.7.55 !
Thanks anyway !
 
angrybird2411
Old
#25  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Location: New York
the problem here is that I'm interested. I just can't seem to get this installed. It gets to the Intel HAXM installation and fails because I am running an AMD 1090T, which is clearly not supported. Does that mean I can't use the IDE at all on my machine? Would installing a virtual machine of linux and going that route work on the same hardware or is that going to still look for HAXM to be installed? Any help would be greatly appreciated...
 
JimSmith94
Old
#26  
Senior Member
Thanks Meter 193
Posts: 1,273
Join Date: Jul 2007
Location: Irving, TX
Quote:
Originally Posted by angrybird2411 View Post
the problem here is that I'm interested. I just can't seem to get this installed. It gets to the Intel HAXM installation and fails because I am running an AMD 1090T, which is clearly not supported. Does that mean I can't use the IDE at all on my machine? Would installing a virtual machine of linux and going that route work on the same hardware or is that going to still look for HAXM to be installed? Any help would be greatly appreciated...
It's enabled by default on AMD chips. Just ignore the error and you should be okay.
 
Tricil
Old
#27  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: May 2010
Quote:
Originally Posted by angrybird2411 View Post
the problem here is that I'm interested. I just can't seem to get this installed. It gets to the Intel HAXM installation and fails because I am running an AMD 1090T, which is clearly not supported. Does that mean I can't use the IDE at all on my machine? Would installing a virtual machine of linux and going that route work on the same hardware or is that going to still look for HAXM to be installed? Any help would be greatly appreciated...
If you are still having trouble with this, let me know I can upload a copy of the image file I have modified or instructions on how to modify if you would like. I was having the same problem you were and it wasn't even allowing me past the part where it tried to install HAXM.
 
noellenchris
Old
#28  
noellenchris's Avatar
Recognized Developer / Retired Forum Moderator
Thanks Meter 688
Posts: 2,315
Join Date: May 2007
Location: Marlton, NJ
Quote:
Originally Posted by Tricil View Post
If you are still having trouble with this, let me know I can upload a copy of the image file I have modified or instructions on how to modify if you would like. I was having the same problem you were and it wasn't even allowing me past the part where it tried to install HAXM.
Hi, could you please tell me how you got around this issue? Thanks in advance.

Chris


TMOUS Galaxy Note III Rooted Tweaked
Samsung Galaxy Gear 1 Null_23 Soon to have Android Wear Running
TMOUS Galaxy S4 Stock(Son's)
HP TouchPad CM9 Nightlies
-----------------------------------
T-Mobile HTC HD2 (I will keep this one till it dies!)
Cotulla's MAGLDR NAND w/CWM & CM10

[TMOUS Galaxy Note II][TMOUS Galaxy S III][TMOUS Galaxy S II][AT&T Fuze (Rafael)]
[Cingular(Refurb) 8525 (Hermes 100)][Sprint Vogue] [Cingular 8125 Wizard...gone now;(]

XDA Forum Rules

These phone's are addicting! The more tweaks/apps etc. I read about the more I have to cram into my phone! Can my phone overdose???

Tags
gear 2, gear 2 neo, tizen, watch, wearable
Thread Tools
Display Modes