Post Reply

[Q] BT Headset problem on CM.11

24th June 2014, 12:14 PM   |  #1  
pawelman44's Avatar
OP Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: Jun 2012
More
Hey guys

Im using:
- cm 11 rom from Olivier. // cm-11-20140620-NIGHTLY-marvel //
Before flashing the rom i used SuperWipeMarvelcEdition.
To be sure i rebooted into recovery one more time and from recovery options used wipe data/factory reset, wipe cache,wipe dalvik, format system.
Then i flashed the rom, booted into system, then one more time booted into recovery tho flash gapps and then the final reboot.
So please don't tell me things like try to flash one more time beacuse its not a solution and it will not fix anything xD

-SE HBH-PV705 Bluetooth Headset.// 100% works on stock//

The problem
My device finds the headset and also connects, to this point everything is ok,
but when im calling to someone i can hear only loud noises i cant hear the person and vice versa.


So my question its simple, its there any way to fix this problem or its a coomon problem on cm roms ?
28th June 2014, 09:56 AM   |  #2  
candancelik's Avatar
Junior Member
Flag Izmir
Thanks Meter: 1
 
19 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by pawelman44

Hey guys

Im using:
- cm 11 rom from Olivier. // cm-11-20140620-NIGHTLY-marvel //
Before flashing the rom i used SuperWipeMarvelcEdition.
To be sure i rebooted into recovery one more time and from recovery options used wipe data/factory reset, wipe cache,wipe dalvik, format system.
Then i flashed the rom, booted into system, then one more time booted into recovery tho flash gapps and then the final reboot.
So please don't tell me things like try to flash one more time beacuse its not a solution and it will not fix anything xD

-SE HBH-PV705 Bluetooth Headset.// 100% works on stock//

The problem
My device finds the headset and also connects, to this point everything is ok,
but when im calling to someone i can hear only loud noises i cant hear the person and vice versa.


So my question its simple, its there any way to fix this problem or its a coomon problem on cm roms ?


Same problem for me. Is there any solution?
16th July 2014, 11:25 AM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
Unhappy The same problem
Quote:
Originally Posted by pawelman44

Hey guys

Im using:
- cm 11 rom from Olivier. // cm-11-20140620-NIGHTLY-marvel //
Before flashing the rom i used SuperWipeMarvelcEdition.
To be sure i rebooted into recovery one more time and from recovery options used wipe data/factory reset, wipe cache,wipe dalvik, format system.
Then i flashed the rom, booted into system, then one more time booted into recovery tho flash gapps and then the final reboot.
So please don't tell me things like try to flash one more time beacuse its not a solution and it will not fix anything xD

-SE HBH-PV705 Bluetooth Headset.// 100% works on stock//

The problem
My device finds the headset and also connects, to this point everything is ok,
but when im calling to someone i can hear only loud noises i cant hear the person and vice versa.


So my question its simple, its there any way to fix this problem or its a coomon problem on cm roms ?

Hi. I have the same Problem with S3 I9300!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Wildfire S Q&A, Help & Troubleshooting by ThreadRank