Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

CM11 and cifs.ko

OP ptmuldoon

22nd June 2014, 04:11 AM   |  #1  
OP Member
Thanks Meter: 3
 
47 posts
Join Date:Joined: Jul 2011
I updated from CM10 to the latest CM11 nightly and noticed that I the system/lib/modules appears to be missing? I use mount manager to mount and access my home server shares, but CM11 seems to missing the modules?

I even copied them over from my wifes tablet yet mount manager still doesn't seem them either.

Anyone have any ideas?
The Following User Says Thank You to ptmuldoon For This Useful Post: [ View ]
15th July 2014, 10:28 AM   |  #2  
Member
Thanks Meter: 14
 
75 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by ptmuldoon

I updated from CM10 to the latest CM11 nightly and noticed that I the system/lib/modules appears to be missing? I use mount manager to mount and access my home server shares, but CM11 seems to missing the modules?

I even copied them over from my wifes tablet yet mount manager still doesn't seem them either.

Anyone have any ideas?

yep, i got the same bug. Hope you found a solution!?!
16th July 2014, 03:05 AM   |  #3  
OP Member
Thanks Meter: 3
 
47 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by smoschi

yep, i got the same bug. Hope you found a solution!?!

I actually did find a solution or work around. I copied the cifs.ko module to my storage/sdcard0/downloads location and then was able to see and add the module.

It did seem to be hit and miss in loading at first, but seems to be holding and mounting the shares. Have had no issues in the last week or so.

I also updated to the SnapShot-M8 the other day, but unsure if made a difference or not.
16th July 2014, 04:26 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by ptmuldoon

I actually did find a solution or work around. I copied the cifs.ko module to my storage/sdcard0/downloads location and then was able to see and add the module.

It did seem to be hit and miss in loading at first, but seems to be holding and mounting the shares. Have had no issues in the last week or so.

I also updated to the SnapShot-M8 the other day, but unsure if made a difference or not.

Thats great to hear,

cant believe that nobody use cifs. Im on cm11and cant find cifs.KO and i think its not included in cm kernel. Plesse give a link for cifs.KO files fr nexus10 ... Thank you
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes