Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,807 Members 53,143 Now Online
XDA Developers Android and Mobile Development Forum

[FASTBOOT] Google Play Edition images (semi-official)

Tip us?
 
rockvoid
Old
(Last edited by rockvoid; 1st July 2014 at 02:45 PM.)
#151  
Senior Member
Thanks Meter 102
Posts: 489
Join Date: Feb 2011
why did you create your own system partition?

Iīve found a website with fastboot-images for all Moto G Variants:
http://sbf.droid-developers.org/phone.php?device=14

Whatīs the difference between Android 4.4.2 KOT49H.M004 on that website and yours?
http://sbf.droid-developers.org/down...ce=14&file=828
 
BachuArg
Old
#152  
Senior Member
Thanks Meter 69
Posts: 358
Join Date: Feb 2011
Location: Buenos Aires
Yesterday the update for 4.4.4 appeared in my phone. I was with low battery so it asked for me to charge it. After doing it I checked again and it said downloaded, press to install and restart. I pressed and it restarted in recovery mode.
I couldnīt find where the update was downloaded.
Can some one help me with this please?

Now, Iīm still in 4.4.2 and if I press update, it doesnīt find the update...
 
Mr. Droid
Old
#153  
Mr. Droid's Avatar
Senior Member
Thanks Meter 119
Posts: 1,275
Join Date: Mar 2010
Location: Toronto
Quote:
Originally Posted by BachuArg View Post
Yesterday the update for 4.4.4 appeared in my phone. I was with low battery so it asked for me to charge it. After doing it I checked again and it said downloaded, press to install and restart. I pressed and it restarted in recovery mode.
I couldnīt find where the update was downloaded.
Can some one help me with this please?

Now, Iīm still in 4.4.2 and if I press update, it doesnīt find the update...
This just happened to me too !! besides my battery was full it tried to install, it went into recovery and rebooted and still on 4.4.2
 
Bazilli
Old
(Last edited by Bazilli; 8th July 2014 at 07:18 AM.)
#154  
Bazilli's Avatar
Senior Member
Thanks Meter 173
Posts: 301
Join Date: Oct 2011
Followed op and flashed GPE and it is working.

Just two question: Is it normal that i don't have H or H+ icons? I see only 3G but when i go: about phone --> status i see that HSPA+ is working normal.

Also stock recovery is broken, i get hab check error when i try to flash it. I'm on unlcked bootloader. is there anything i can do to get recovery vorking, so that i can use sideload upgrade to get 4.4.4.
 
remo0073
Old
(Last edited by remo0073; 8th July 2014 at 10:26 AM.)
#155  
remo0073's Avatar
Senior Member
Thanks Meter 65
Posts: 152
Join Date: May 2014
Location: ITALY
Quote:
Originally Posted by Bazilli View Post
Followed op and flashed GPE and it is working.

Just two question: Is it normal that i don't have H or H+ icons? I see only 3G but when i go: about phone --> status i see that HSPA+ is working normal.

Also stock recovery is broken, i get hab check error when i try to flash it. I'm on unlcked bootloader. is there anything i can do to get recovery vorking, so that i can use sideload upgrade to get 4.4.4.
For the icon is normal having only 3G
After 4.4.4 update you will have 3G and H (not H+)

For the stock recovery have a look here

http://forum.xda-developers.com/show...php?p=51113663

Or try a new flash with this code

fastboot erase recovery
fastboot flash recovery recovery.img
The Following User Says Thank You to remo0073 For This Useful Post: [ Click to Expand ]
 
lost101
Old
#156  
Senior Member
Thanks Meter 487
Posts: 960
Join Date: May 2008
Quote:
Originally Posted by Bazilli View Post
Is it normal that i don't have H or H+ icons? I see only 3G but when i go: about phone --> status i see that HSPA+ is working normal.
One solution is to install this Xposed Module: AOSP Signal Icons.
The Following User Says Thank You to lost101 For This Useful Post: [ Click to Expand ]
 
Bazilli
Old
#157  
Bazilli's Avatar
Senior Member
Thanks Meter 173
Posts: 301
Join Date: Oct 2011
Thanks for help. Still no luck with GPE stock recovery. Flashed back original Motorola stock and i am ok. Gonna try GPE again over non rooted stock.
 
Jakub Ch.
Old
#158  
Junior Member
Thanks Meter 1
Posts: 15
Join Date: Jul 2014
Hi, when I try update to 4.4.4 (via OTA or when I try install ZIP update file via recovery), I see only error message: This package is for falcon_umts devices, this is a "xt1032". Can someone help me?

Tags
falcon_gpe, fastboot, firmware, gpe, moto-g
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes