Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,165 Members 44,155 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Htc M8 symlink: some symlinks failed error

Tip us?
 
v-b-n
Old
#11  
v-b-n's Avatar
Recognized Contributor
Thanks Meter 728
Posts: 2,505
Join Date: Feb 2010
Location: Singapore

 
DONATE TO ME
Biggest problem i see is that you ran the RUU for GPe which converted all partition ( and sizes ) to that for GPe. When returning to Sense, the first thing you should do is flash a Sense firmware first, then factory reset and then flash the whole Sense ROM

So I believe you missed flashing the firmware part totally ?!?
Current Devices : HTC One, iPhone 5
Retired : HTC Diamond2, HTC HD2, HTC Sensation XE, HTC Sensation XL 16GB, Motorola Razr, Galaxy S2, Galaxy Note, Xperia S, Xperia V, HOX+, HTC Butterfly, Galaxy S4
 
morktista
Old
(Last edited by morktista; 12th June 2014 at 08:22 AM.)
#12  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Jun 2014
A-B-N, is there a way to fix the partitions with s-on? Could you tell me step by step? Maybe I van still get AR HD or viperone on it.



As for s-off, I'll just have to wait, sure once I've an is on the phone even tho its a nightly build. Its still not a paper weight. Thank you all for the responses and help. I've learned a great deal in the last 48 hours

Sent from my One M8 using XDA Free mobile app
 
ron_235
Old
#13  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: May 2014
Default same here

I'm having the same problem has anyone found a solution
 
morktista
Old
#14  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Jun 2014
Do you have s-off

Sent from my One M8 using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Automate Your Device with Sfen

Changing the profile of yourdevice manually is now long forgotten. Since the advent of Android automation … more

Galaxy Photo Screen Lock Displays a Photo Slideshow on Your Lock Screen

Being the most often looked at part of our devices UI, the lock … more

Boost the LG G3 Speaker and Headphone Volume

It seems like OEMs are stepping up their game, with regards to thequality of their devices sound … more

Forums Added for the HTC Desire 610 and LG G3 US Carrier Variants

We recently added two new sets of forums here on XDA. The first … more