Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,757 Members 48,463 Now Online
XDA Developers Android and Mobile Development Forum

Yellow tint in the lower half of screen?

Tip us?
 
samppis
Old
#21  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: May 2014
I have looked now from THREE different stores and cannot find anything else but yellow displays.

The week numbers of the tested units vary from 14W16 to 14W20. All just as yellow as my first bad example.

How can this be possible? Does anyone have a neutral white display without tinkering with the white balance settings?!
 
adeelraj
Old
#22  
Senior Member
Thanks Meter 33
Posts: 158
Join Date: Oct 2011
Location: Karachi
Its normal with ips screens
Nexus 4 had this issue
Also my a870k has the same issue


Sent from my IM-A870K using Tapatalk 2
 
samppis
Old
#23  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: May 2014
Yes I understand, but I have seen two very good units with 100% neutral screens. It just seems like the good ones are a very small minority...
 
The_Rick
Old
#24  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Mar 2009
Also had issues with the screen of my black z2 unit. I had a yellow spot on the left edge, in the superior half of the display. First i wasnt sure, as it was barely noticeable, with time it turned darker and darker, getting in the end brown/purple.i then noticed a slight yellow spot also on the right side of the screen. Returned my unit to the seller, still waiting for answers. My unit also had problems with call quality.

Aa for the yellow spots, its the same problem i had with my htc one x first and with the htc one x+ then -.- Dont getting rid of it since 2 years
 
ramto_8
Old
#25  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Apr 2012
I had the same problem too when I brought my phone. I did change the white balance settings to make it better.

However after about 2 weeks of use white started looking more blue so I restored the settings to default and it was much better now
Maybe its has something to do with the phosphorus in the screen ?!

... or maybe my eyes
 
ZPaul2Fresh8
Old
#26  
ZPaul2Fresh8's Avatar
Senior Member
Thanks Meter 138
Posts: 357
Join Date: Mar 2012
Quote:
Originally Posted by ramto_8 View Post
I had the same problem too when I brought my phone. I did change the white balance settings to make it better.

However after about 2 weeks of use white started looking more blue so I restored the settings to default and it was much better now
Maybe its has something to do with the phosphorus in the screen ?!

... or maybe my eyes
Did anybody stop to think that maybe it's just the adhesive between the digitizer and display? Since Sony is behind schedule I'm sure they are cranking these out faster than normal... just an optimistic thought though.
Current Devices:
Sony Xperia Z2 D6503 LTE (Arriving 6-24-14)
Samsung Galaxy Note 3 N900T Jet Black (AT&T)
Samsung Galaxy S4 I337 Ceramic White

Retired Devices:
Samsung Galaxy S4 I337 Black Mist (Sold on Swappa 2/26/14)
Samsung Galaxy Note SGH-i717 Ceramic White (Sold on Swappa 4/18/13)
Apple iPhone 4 (Sold on Swappa)
 
augie7107
Old
#27  
augie7107's Avatar
Senior Member
Thanks Meter 152
Posts: 1,392
Join Date: Mar 2009
Location: Boston
No yellow on my screen and I have first batch from Taiwan unit since first week of April.

Sent from my D6503 using XDA Premium 4 mobile app
 
idumbakumar
Old
#28  
Member
Thanks Meter 5
Posts: 46
Join Date: Aug 2010
Location: chennai
i have the correct type of display..my batch is 15, it was purchased two months back from voda UK
 
ramto_8
Old
#29  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Apr 2012
Quote:
Originally Posted by ZPaul2Fresh8 View Post
Did anybody stop to think that maybe it's just the adhesive between the digitizer and display? Since Sony is behind schedule I'm sure they are cranking these out faster than normal... just an optimistic thought though.
Maybe it like you say, the adhesive layer may need time or heat!!! Does anybody else had the same experience as me ??
 
SkyWalker1726
Old
#30  
SkyWalker1726's Avatar
Senior Member
Thanks Meter 15
Posts: 402
Join Date: Sep 2009
Having the Same Problem with my screen , setting the Quoted values in WhiteBalance , made the screen Tolerable but i'm worried about it getting worse .
i remember my friend Xperia S had the same issue when he bought it , it did turn to brown after a while .
for a 500~600 Euro device , i did expect a better QC

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes