Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,791 Members 50,710 Now Online
XDA Developers Android and Mobile Development Forum

Issue screen mirroring to a Samsung Smart TV

Tip us?
 
Thiolo
Old
#21  
Member
Thanks Meter 1
Posts: 44
Join Date: Jan 2014
Location: Mars
Quote:
Originally Posted by hassanmahmood View Post
Mine works with the Samsung with absolutely no lag at all after I updated my tv firmware.
can you tell me the model and firmware model of the somesong (lol) smart TV your using? and firmware build number thanks!

P.S. nothing against somesong Im using P1000 tab for my everyday games.,
 
hassanmahmood
Old
#22  
Senior Member - OP
Thanks Meter 25
Posts: 222
Join Date: Jan 2012
Quote:
Originally Posted by Thiolo View Post
can you tell me the model and firmware model of the somesong (lol) smart TV your using? and firmware build number thanks!

P.S. nothing against somesong Im using P1000 tab for my everyday games.,
It's the F6800 - firmware is .1121
Nokia 8250 -> Nokia 7250i -> Sony Ericsson T610 -> Nokia 7610 -> Nokia N95 8GB -> Samsung Galaxy Note N7000 -> Sony Xperia Z Ultra


Alienware 18 with 2.80Ghz Intel i7 4900MQ -> Up to 4.0 Ghz with TurboBoost, TWO Nvidia GeForce GTX 770m's with 3GB DDR5 RAM each, 16GB DDR3 RAM


Samsung 55" F6800 3D Smart LED TV with 120Hz Real Refresh Rate and 600 Clear Motion Rate.
 
bigl34461
Old
#23  
Senior Member
Thanks Meter 6
Posts: 100
Join Date: Jan 2009
Quote:
Originally Posted by hassanmahmood View Post
Mine works with the Samsung with absolutely no lag at all after I updated my tv firmware.
Maybe its my tv...i will try again tonight

Sent from my C6806 using xda app-developers app
 
KevinB88
Old
#24  
Senior Member
Thanks Meter 32
Posts: 187
Join Date: Jun 2011
Location: Berlin
It's not the right forum but i got a similar problem. I can connect my z2 to my Samsung f6500 but it only transfers screen, no sound. Did you got any solution meanwhile?
The Following User Says Thank You to KevinB88 For This Useful Post: [ Click to Expand ]
 
markshane
Old
#25  
markshane's Avatar
Member
Thanks Meter 14
Posts: 97
Join Date: Jun 2010
Location: Dubai
Hi,

Same here, the video gets mirrored to my Samesung F6400 perfectly fine but no audio. Any solutions?
The Following User Says Thank You to markshane For This Useful Post: [ Click to Expand ]
 
LordManhattan
Old
#26  
Account currently disabled
Thanks Meter 5,653
Posts: 15,002
Join Date: Oct 2007
Location: Kepler-34b
Works fine here on the 8000 series.

Sent from my C6833 using Tapatalk
 
sfex3best
Old
#27  
Senior Member
Thanks Meter 26
Posts: 331
Join Date: Jun 2011
Same problem here xperia z2 user and It connects perfectly but I get no audio.

Sent from my D6503 using Tapatalk
 
Jpe230
Old
#28  
Jpe230's Avatar
Member
Thanks Meter 6
Posts: 46
Join Date: Jul 2012
Location: Mexico City
Mine works perfectly. Sound and video. I'm with a F5500. All updated (Mine ZU is updated to 4.3 due to the carrier) the problems is with my GN3 hahaha.
Phones:
  • Ultra Cheap Zonda Phone -- Broken.
  • Nokia Xpress Music 5300 -- Broken.
  • Blackberry 8520 (x2) -- Sold
  • Blackberry Torch (x2) -- Sold
  • Galaxy Note N7000 -- Sold.
  • Galaxy S3 GT-i9300 -- Sold.
  • iPhone 5 w/Jailbreak 16gb -- Sold.
  • Blackberry Z10 -- Stolen
  • Xperia Z ultra -- Current.

Tablets:
  • Lenovo A1 -- Bricked.
  • Galaxy Note 10.1 GT-N8010 -- Stolen by my brother .
  • Raspberry Pi Hooked to a Touch Screen (counts as a Tablet ) -- Current.
 
m78kem
Old
#29  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Oct 2012
Default working on Samsung 6670

Don't put the TV into mirroring mode using the throw feature on my z2 and still on the hdmi1 channel I had everything working perfectly

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes