FORUMS

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more
Post Reply Subscribe to Thread Email Thread

[Q] [Help]Sprint S4 Mini latest update root

22nd May 2014, 04:58 AM |#71  
Junior Member
Thanks Meter: 0
 
More
Well I can get the recovery to show but when I select anything the screen just flashes. Does absolutely nothing and when I reboot the recovery goes back to stock -_-
 
 
22nd May 2014, 08:29 PM |#72  
Junior Member
Flag San Antonio
Thanks Meter: 8
 
More
Quote:
Originally Posted by NavyBurch

Well I can get the recovery to show but when I select anything the screen just flashes. Does absolutely nothing and when I reboot the recovery goes back to stock -_-

Are you running ODIN as Administrator. I cant remember but i think i had this issue before and it worked for me.
22nd May 2014, 11:40 PM |#73  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by dominique.j.lopez

Are you running ODIN as Administrator. I cant remember but i think i had this issue before and it worked for me.

Yes I am. I have tried different version of Odin also. Still nothing.
23rd May 2014, 03:44 PM |#74  
Junior Member
Flag San Antonio
Thanks Meter: 8
 
More
Quote:
Originally Posted by NavyBurch

Yes I am. I have tried different version of Odin also. Still nothing.

What Recovery are you using? Stock or CWM
23rd May 2014, 11:22 PM |#75  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by dominique.j.lopez

What Recovery are you using? Stock or CWM


Right now it's stock. I am trying to put CWM. CWM gets on there, none of the commands for it work and it disappears after phone reboot. So I can't install SU zip nor keep the recovery.
25th May 2014, 06:25 PM |#76  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by NavyBurch

Right now it's stock. I am trying to put CWM. CWM gets on there, none of the commands for it work and it disappears after phone reboot. So I can't install SU zip nor keep the recovery.


Any help? Anyone?
25th May 2014, 08:00 PM |#77  
Senior Member
Philly
Thanks Meter: 251
 
More
Quote:
Originally Posted by NavyBurch

Any help? Anyone?

Are you doing a normal reboot after Odin then trying to go to recovery?

If so, uncheck reboot in Odin. When you get done flashing, pull the battery, reboot straight to recovery and flash the zip. Only thing I can think of if you tried run as admin, multiple downloads, computers, cables and so forth.

Sent from my SPH-L720 using Tapatalk
26th May 2014, 02:41 AM |#78  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by dbpaddler

Are you doing a normal reboot after Odin then trying to go to recovery?

If so, uncheck reboot in Odin. When you get done flashing, pull the battery, reboot straight to recovery and flash the zip. Only thing I can think of if you tried run as admin, multiple downloads, computers, cables and so forth.

Sent from my SPH-L720 using Tapatalk

I've tried that. The recovery just flashes when I try to select anything. It won't do anything at all. I have tried other CWM downloads and all do the same thing. I am on the SPH-L520 if that helps with anything.
28th May 2014, 02:52 AM |#79  
Senior Member
Philly
Thanks Meter: 251
 
More
We're all on the 520 here. Don't know why it's not working well. Seems like the variables have all been covered. The only thing I can think of is to ODIN stock NA7 and try from scratch.
18th July 2014, 06:42 PM |#80  
Junior Member
Thanks Meter: 2
 
More
I updated my phone earler this morning, to the latest official version, 4.4.2 KitKat VPUBNE3, used the root mentioned above, so far everything works fine.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Mini Q&A, Help & Troubleshooting by ThreadRank