Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

Micromax Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Still BETA !!

OP dipinv.2007

1st June 2014, 08:25 AM   |  #1  
dipinv.2007's Avatar
OP Member
Flag New Delhi
Thanks Meter: 6
 
42 posts
Join Date:Joined: Sep 2013
More
no matter how many times i try...on any ROM, after some time it starts lagging ...I really want it to be stable perfectly ! anyone else facing same trouble ?
2nd June 2014, 09:19 AM   |  #2  
ThemerSupport's Avatar
Official Themer Rep
Thanks Meter: 452
 
986 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by dipinv.2007

no matter how many times i try...on any ROM, after some time it starts lagging ...I really want it to be stable perfectly ! anyone else facing same trouble ?

What device are you running? Try this, it should help:

1. Uninstall Themer.
2. Delete the /sdcard/MyColorScreen/ folder (removing the Exported folder within it if you saved any themes).
3. Reinstall Themer.

Hope this helps, if not, let us know.
2nd June 2014, 06:07 PM   |  #3  
mcwurth's Avatar
Senior Member
Flag sollefteċ
Thanks Meter: 92
 
406 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by ThemerSupport

What device are you running? Try this, it should help:

1. Uninstall Themer.
2. Delete the /sdcard/MyColorScreen/ folder (removing the Exported folder within it if you saved any themes).
3. Reinstall Themer.

Hope this helps, if not, let us know.

It wont really help. Only for a week then it starts crashing because of some unknown reason. Like said in OP different ROMs different clean installs it just happens. I run galaxy s3 int. But keep running into the same every time. Bought zooper widget pro now hoping that I can reach about the same effect in combo with apex launcher. Sorry

Sent from my GT-I9300 using XDA Free mobile app
3rd June 2014, 09:34 AM   |  #4  
ThemerSupport's Avatar
Official Themer Rep
Thanks Meter: 452
 
986 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by mcwurth

It wont really help. Only for a week then it starts crashing because of some unknown reason. Like said in OP different ROMs different clean installs it just happens. I run galaxy s3 int. But keep running into the same every time. Bought zooper widget pro now hoping that I can reach about the same effect in combo with apex launcher. Sorry

Sent from my GT-I9300 using XDA Free mobile app

We're sorry mcwurth Hopefully we can fix this issue soon!
3rd June 2014, 04:55 PM   |  #5  
mcwurth's Avatar
Senior Member
Flag sollefteċ
Thanks Meter: 92
 
406 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by ThemerSupport

We're sorry mcwurth Hopefully we can fix this issue soon!

I am sure you can! I do not install it though i still love it but with zooper i get so much more freedom!
18th July 2014, 03:49 PM   |  #6  
jknut's Avatar
Member
Thanks Meter: 7
 
56 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by ThemerSupport

Try this, it should help:

1. Uninstall Themer.
2. Delete the /sdcard/MyColorScreen/ folder (removing the Exported folder within it if you saved any themes).
3. Reinstall Themer.

Hope this helps, if not, let us know.

Themer lags when I hit home after I'm in an app. I've tried the suggestion above, but it doesn't help. Often, all the zooper widgets are redrawn when I hit home. Sometimes, "loading" comes up and I have to hit back or menu for it to go away.

If I import the widgets into Apex Launcher using Zooper Pro, then I don't have any issues.

It seems that the launcher in Themer is constantly redrawing and/or not staying in memory. Is there anything that can be done? Otherwise, this is a great app!

Galaxy S4
18th July 2014, 07:48 PM   |  #7  
ThemerSupport's Avatar
Official Themer Rep
Thanks Meter: 452
 
986 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by jknut

Themer lags when I hit home after I'm in an app. I've tried the suggestion above, but it doesn't help. Often, all the zooper widgets are redrawn when I hit home. Sometimes, "loading" comes up and I have to hit back or menu for it to go away.

If I import the widgets into Apex Launcher using Zooper Pro, then I don't have any issues.

It seems that the launcher in Themer is constantly redrawing and/or not staying in memory. Is there anything that can be done? Otherwise, this is a great app!

Galaxy S4

Memory optimization will arrive soon, so stay tuned

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes